Tuesday, July 22nd, 2014



- It is currently Tue Jul 22, 2014 11:25 am

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 159 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next
Author Message
kevcam
PostPosted: Thu Jan 26, 2012 4:05 pm 
Offline
3NE2NR is my LIFE
User avatar

Joined: Tue Jul 12, 2005 7:32 pm
Posts: 842
Location: On D Adsense Train
........................


Top
 Profile  
 
PARTS2go
PostPosted: Tue Feb 07, 2012 9:46 am 
Offline
3NE 2NR Power Seller
User avatar

Joined: Tue Sep 13, 2011 11:14 am
Posts: 199
PM Sent


Top
 Profile  
 
azoturbo
PostPosted: Tue Feb 28, 2012 9:09 pm 
Offline
Riding on 16's
User avatar

Joined: Thu Feb 01, 2007 12:52 pm
Posts: 1294
Location: by d dyno
what causes the oil in your compressor to turn black ?


Top
 Profile  
 
PARTS2go
PostPosted: Mon Mar 12, 2012 6:17 pm 
Offline
3NE 2NR Power Seller
User avatar

Joined: Tue Sep 13, 2011 11:14 am
Posts: 199
breakdown due to contamination


Top
 Profile  
 
nubbiecar
PostPosted: Wed Mar 21, 2012 9:55 pm 
Offline
Ricer
User avatar

Joined: Fri Feb 18, 2011 4:01 pm
Posts: 29
hi how much would it cost to do a fresh install of AC in a car..its same car form my las question..so far i have a compressor and a evaporator..however the blower recently went..


Top
 Profile  
 
NR8
PostPosted: Sat Mar 31, 2012 4:10 pm 
Offline
3NE2NR is my LIFE
User avatar

Joined: Sat Jan 14, 2012 2:20 pm
Posts: 744
I have a B12 that had the original engine and a/c system was redone last October. The compressor, condenser with dryer and refrigerant lines were replaced with B14 ones and the evaporator changed to an E24 type I believe. The system worked well at first but I never really heard the "clicking" sound that means the compressor is cycling like some tuners have said it should.
Now though, the a/c is only cold when driving fast/at night/raining but takes very long to get cold when it's hot outside/driving slow/idling, and it still doesn't get as cold.
Also, sometimes when pulling off from a dead stop with a/c on I hear a screeching sound. I've read that it could be the belt, but the engine was replaced with a QG15 earlier this year and both belts were changed. I chose to reuse the B14 compressor instead of buying the QG15 with compressor since the a/c technician had advised me that it should last for some time.
Can someone help me please? :(


Top
 Profile  
 
nissanboi
PostPosted: Fri Apr 06, 2012 1:57 pm 
Offline
Ricer

Joined: Thu Dec 17, 2009 1:56 am
Posts: 22
Location: Chaguanas
Hi guys, quick question, today when i turned on the ac, only hot air was blowing altho the a/c light was on (i have a 2004 w/road btw). i recently had to replace my entire front cut of the car so had new radiator, had to re-gas ac etc cause everything was replaced. could it be that one of the parts i replaced wasnt any good? I am also not hearing the compressor coming on either :s


Top
 Profile  
 
quaility
PostPosted: Tue Apr 10, 2012 7:43 pm 
Offline
Street 2NR
User avatar

Joined: Thu Oct 29, 2009 1:21 pm
Posts: 34
Location: gasparillo
so i put on my A/C it comes on an cuts off and on every 20secs..............HELP MEH CB2 MITSUBISHI AND IN MY NEXT CAR DO U NEED TO TOP UP THE AC GAS EVERY YEAR OR SO??? AND HOW MUCH DO U CHARGE???? PLEASE THANK YOU!!!!!


Top
 Profile  
 
King Kool
PostPosted: Wed Apr 11, 2012 9:20 am 
Offline
3NE 2NR for life

Joined: Thu Jan 19, 2012 11:11 pm
Posts: 105
You need to have a professional shop check your A/C.


Top
 Profile  
 
PARTS2go
PostPosted: Wed Apr 11, 2012 9:33 pm 
Offline
3NE 2NR Power Seller
User avatar

Joined: Tue Sep 13, 2011 11:14 am
Posts: 199
No one wants professional help...fixed right the first time....they rather cheap quick fixes which ends up...candle costing more than the funeral


Top
 Profile  
 
wishmaster
PostPosted: Thu Apr 12, 2012 11:29 am 
Offline
Street 2NR
User avatar

Joined: Mon Mar 17, 2008 1:39 pm
Posts: 97
Driving on the highway the other day when i suddenly hear a loud hiss like a blow off valve (no i dont have turbo), when i reach home i realise the ac not working anymore......ever encountered this before?


Top
 Profile  
 
S_2NR
PostPosted: Thu Apr 12, 2012 1:48 pm 
Online
TriniTuner 24-7
User avatar

Joined: Sat May 22, 2010 8:11 pm
Posts: 11315
wishmaster wrote:
Driving on the highway the other day when i suddenly hear a loud hiss like a blow off valve (no i dont have turbo), when i reach home i realise the ac not working anymore......ever encountered this before?


A/C compressor overheated/pressure too high. Blew out gas to prevent damage.


Top
 Profile  
 
PARTS2go
PostPosted: Thu Apr 12, 2012 4:09 pm 
Offline
3NE 2NR Power Seller
User avatar

Joined: Tue Sep 13, 2011 11:14 am
Posts: 199
+1 Extreme high operating pressure problem maybe burst a line or activated the switch on the compressor. Hopefully your compressor is still good. We have all components you will need to do this fix.


Top
 Profile  
 
shiva_0001
PostPosted: Wed May 09, 2012 2:22 pm 
Offline
Street 2NR
User avatar

Joined: Mon Apr 14, 2008 10:05 pm
Posts: 72
hey i recently fixed my ac in my lancer and when the place is cold the ac blows real nice, but when its hot it blows like a fan....i was told that it could be the fan in the condenser blowing in the wrong direction so i tries switching round the wires in the fan but it is still blowing in the same direction.....currently its pushing out air...its located in front the condensor pulling air away from the engine bay


Top
 Profile  
 
icefox
PostPosted: Wed May 09, 2012 3:49 pm 
Offline
3NE 2NR for life

Joined: Sun Oct 10, 2010 6:10 pm
Posts: 155
Hey I have a Mitsubishi l200 an everything I turn on my Ac d van ideals rough an heavy, some on tell me my step up unit not wrkin, wats ur take on dis situation


Top
 Profile  
 
PARTS2go
PostPosted: Wed May 09, 2012 11:01 pm 
Offline
3NE 2NR Power Seller
User avatar

Joined: Tue Sep 13, 2011 11:14 am
Posts: 199
Who is fixing your A/C?


Top
 Profile  
 
trinibajan34
PostPosted: Sun May 13, 2012 9:55 pm 
Offline
Chronic TriniTuner
User avatar

Joined: Wed Nov 21, 2007 2:47 pm
Posts: 634
Location: san juan
got a slight problem with my ford ranger , with the vents closed i sometimes get fumes or to be more accurate exhaust fumes coming in, last week tuesday it was really bad which i think caused me to fall asleep at the wheel and get into an accident. can this be fixed?


Top
 Profile  
 
PARTS2go
PostPosted: Mon May 14, 2012 9:46 am 
Offline
3NE 2NR Power Seller
User avatar

Joined: Tue Sep 13, 2011 11:14 am
Posts: 199
This could be a big problem. Have a professional A/C shop see if they could help you.


Top
 Profile  
 
specialist25
PostPosted: Sat Jun 23, 2012 11:39 am 
Offline
Riding on 13's

Joined: Thu May 31, 2012 6:12 pm
Posts: 1
when the car is in motion the ac blows cold but when it idles when the sun is blazing the ac starts to blow hot air can u help me with a solution


Top
 Profile  
 
King Kool
PostPosted: Sat Jun 23, 2012 5:03 pm 
Offline
3NE 2NR for life

Joined: Thu Jan 19, 2012 11:11 pm
Posts: 105
This may be your a/c compressor causing this trouble. We can run a performance test on your a/c system to determine what is really going on. We also need to test your refrigerant...there are all sorts of mislabeled r134a on the market causing a lot of problems with a/c systems, damaging many compressors. Visit us on facebook, you can see many failed & passed test results.


Top
 Profile  
 
marlo5
PostPosted: Sun Jun 24, 2012 12:36 am 
Offline
Street 2NR
User avatar

Joined: Mon Mar 08, 2010 11:21 pm
Posts: 74
help...AC blower motor in de Almera making a heavy knocking noise on 1......but on 2,3,and 4 no noise....from 2 go up is like ice age....but ah can't take that knocking sound on 1


Top
 Profile  
 
King Kool
PostPosted: Sun Jun 24, 2012 3:56 pm 
Offline
3NE 2NR for life

Joined: Thu Jan 19, 2012 11:11 pm
Posts: 105
Replace your blower motor.


Top
 Profile  
 
marlo5
PostPosted: Mon Jun 25, 2012 3:58 pm 
Offline
Street 2NR
User avatar

Joined: Mon Mar 08, 2010 11:21 pm
Posts: 74
^^...damn.....was afraid it was going to be like that.....Thanks alot for the advice!!


Top
 Profile  
 
647
PostPosted: Sat Jun 30, 2012 7:47 pm 
Offline
Ricer

Joined: Thu Sep 16, 2010 1:00 pm
Posts: 20
Hey i have a 99/2ooo mazda bj, i keep hearing a clicking sound when ever i turn on my AC. And the AC not cooling as it used too. It sounds like it coming from below were the timing belt is located. Any assistance will be appreciated.

Regards


Top
 Profile  
 
quintessentiallyenigmatic
PostPosted: Thu Jul 05, 2012 10:31 pm 
Offline
3NE 2NR for life
User avatar

Joined: Thu Dec 13, 2007 10:28 pm
Posts: 174
Location: Pt. Lisas Industrial Estate
late last year december changed my drier,evaporator(didn't have to buy got relatively new one from a friend) and had my compressor serviced ( i say service cuz a new used one i couldn't afford-used back the clutch/bearing part(top))$1700.00
the symptoms were hot during the day,cool at night,cold when raining.did my research told the guy it was the expansion valve, gassed up and said come back. the next two days compressor making noise.

so we changed as mentioned above,the same symptoms are happening again could it be expansion valve again and also now and again white smoke from vents no discern able smell
4g92 engine ck4
need help cash strapped as well
btw
when the guys degassed the system and another went to take out the evaporator still had a lot of pressure/gas so i was saying it was the valve then initially before had to look for a compressor


Top
 Profile  
 
King Kool
PostPosted: Mon Jul 09, 2012 8:35 pm 
Offline
3NE 2NR for life

Joined: Thu Jan 19, 2012 11:11 pm
Posts: 105
We can test your A/C system, tell you what is wrong & what needs to be done to solve your problem.


Top
 Profile  
 
scruff76
PostPosted: Fri Jul 13, 2012 5:19 am 
Offline
Street 2NR
User avatar

Joined: Thu Sep 03, 2009 11:35 pm
Posts: 69
a/c causes the car to over heat within about 10 minutes .. day or night rain or sun... with the a/c off no over heating problem... ga15 both fans are working properly, and had the radiator completely cleaned....spoke to few a/c tech an they hav no clue... any ideas?


Top
 Profile  
 
eViLwOn
PostPosted: Sun Mar 17, 2013 5:54 pm 
Offline
I LUV THIS PLACE
User avatar

Joined: Sun Oct 24, 2010 2:21 pm
Posts: 1094
Location: Between Sando and Couver...
Hook wrote:
What causes the a/c to make a hissing noise (you hear it loudest through the vents) every time the compressor cycles on?
There are no leaks in the system (checked with the probe thingy), and it get's cool, not cold, so I suspect it wasn't gassed up to optimum pressure initially and that's what's causing the noise.
If this is the case, can you recommend somewhere I could get a top-up of the older R12 gas for a reasonable price?



I am having some similar problems as indicated by Hook. I had my system gassed up about two months ago. Two days ago, when I turned on the A/C I heard a hissing noise through the vents but the sound does not stop. The air is cool but not cold even when I turn up the speed of the fan. Would appreciate your assistance in having this situation resolved.

Thanxs in advance....


Top
 Profile  
 
King Kool
PostPosted: Sun Mar 17, 2013 8:29 pm 
Offline
3NE 2NR for life

Joined: Thu Jan 19, 2012 11:11 pm
Posts: 105
We can do a performance test on your a/c call 674-3653


Top
 Profile  
 
Strugglerzinc
PostPosted: Wed Mar 20, 2013 9:02 am 
Offline
18 pounds of Boost
User avatar

Joined: Fri Jul 01, 2005 11:11 am
Posts: 2366
Location: Second star to the right.
Funny how this thread is labelled "Auto A/C diagnosis help-Answers for auto A/C troubleshooting" yet none of the A/C persons giving any answers other than "Come check us, we can fix it".

Went by one of the people in this thread for a blown resistor board in an XTrail, a fairly common problem and easily diagnosable, heck, i came up with the diagnosis on my own before going to the King to confirm and repair.

I was told i had to make an appointment, leave the vehicle for maybe half day, as they would most likely have to remove the dash to get to the blower, I'd have to pay $xxx.00 to get it diagnosed plus the cost of the repair.

Thanked them and went straight to an A/C guy in the Bamboo who diagnosed, swapped the part and i left in under 30 min for under $300.

Maybe there are certain diagnostic procedures to follow, i dunno, but being as experienced as they are, i am 100% certain they knew the issue but were rolling out the long story for a big job.

It's one thing to be a big name in A/C repair but quite another to be straight with customers.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 159 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next

All times are UTC - 4 hours


Who is online

Registered users: [stitch], aad.tech, AaronB13, adeebmarwan, ADONI, AFFORDABLE AUTO ADS, akabirdman, andy14171..., Anil_Sooknanan, Anim, autozam, Bing [Bot], Black Scorpion, bullet, C is for Cyc, Calor, CarelessJohn, christopherwilliams2, civicman, Cleve, COMPUTER SYNECTICS, crackshut, Cross Blood, cruzintnt, d_ad_man, derrick1993, dlittlelion, drdre96, EvoTarmac, ferribaboolal, figgy, Firewall, gastly369, GhostB1992, Glitch, Google [Bot], Google Adsense [Bot], Grip, gundeleroy2k, GVTrini07, HONDA spoilboy, iamblessed, ilove3, innovative audio, jayakamarksman, jenn25, JL Tech, jonnagoon1, K74T, kdere, kellosk, kempes, kentool, KIA Motors, kjaglal76v2, kliq, lance100, M@nnie, Mad4carz, metalgear2095, Mobile Whizz, mud_spartanz, nanzo6969, nasty-man, NorStar2K, original_lollybob, outlaw101, pete, ProgressiveTT, ravi_kyle, realinstinct, redman crv, rfari, Rockvegas23, RyoTech PerFormance, S_2NR, saints_sound, sassi, shanemoon, Shortie, Slacker30, Slartibartfast, sound quality, SUN219, Team2lo2flo, The Jag, thelem, timothyb, toymod, tr1ad, Trini Hookah, TriniGT, trinmari, turbod, videsht, Winfield Augustus, Yahoo [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR