Thursday, October 23rd, 2014



- It is currently Thu Oct 23, 2014 6:07 am

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 5 posts ] 
Author Message
dreadman
 Post subject: diagnostic port
PostPosted: Fri May 11, 2012 2:39 am 
Offline
Chronic TriniTuner

Joined: Fri Feb 20, 2004 12:40 pm
Posts: 668
i have a hyundai accent with a b14 engine in this. been there for a while an a few days ago encountered a few probs with the engine. the electrician said dat he need to get d diagnostic port on the car in order for him to do d scan but as far as i kno d car doesnt have d port. bear in mind dat i bought the car like this and dont kno if for sure if d car has one. but when i look at the brain box i see a length of harness with a white jack not connected to anything. dont kno wat dat is for. d electrician told me dat is not it but i wanna b sure before i go an buy one to install. do anyone have a pic of d port/jack? i wanna reference it with the one i have in my car.
thanks


Share on FacebookShare on Twitter
Top
 Profile  
 
audiomagicians
 Post subject: Re: diagnostic port
PostPosted: Sat May 12, 2012 9:31 pm 
Offline
Street 2NR

Joined: Tue Apr 05, 2011 5:40 pm
Posts: 57
well its a 14 pin plug 7 on to 7 below....usually its grey ...but what problem u gettin with de car..i mean any problem a 14 givin is not dat hard to solve it have so much ah dem in de country and dey around a long time now... but u dont get that plug with de engine u have to go fish it out of a front cut ..and apart from myself i dont know much electricians that actually try to wire in one when dey doing a conversion....lemme know ur problem i go give u an idea wey to start.


Top
 Profile  
 
dreadman
 Post subject: Re: diagnostic port
PostPosted: Sat May 19, 2012 11:11 pm 
Offline
Chronic TriniTuner

Joined: Fri Feb 20, 2004 12:40 pm
Posts: 668
i am presently gettin a low idle on d engine......first it idles aroun 700rpm and sometimes it jus drops to around 300-400rpm an this is with the ac on. changed d throttlebody and it work good for 2 days den come back. serviced idle control valve with the same prob after. got d diagnostic jack an wired it up, did scan and it said d maf gone so i had changed d throttlebody an still d same problem. ac always on in d car so never tried it without ac.


Top
 Profile  
 
audiomagicians
 Post subject: Re: diagnostic port
PostPosted: Sun May 20, 2012 5:02 pm 
Offline
Street 2NR

Joined: Tue Apr 05, 2011 5:40 pm
Posts: 57
well first start checkin ur fuel pressure and makin sure it above 35psi at idle and 40psi when u pull out the vaccum line for de regulator out. if thats ok then the wiring ..make sure the step up 4 ur ac workin i guessin it not..if the ac is not wired into the ecu then u wont get the step up and the ac cut when at full throttle or if the engine speed drops too low.... check out those things..see what happens...


Top
 Profile  
 
dreadman
 Post subject: Re: diagnostic port
PostPosted: Sat Jun 02, 2012 2:47 pm 
Offline
Chronic TriniTuner

Joined: Fri Feb 20, 2004 12:40 pm
Posts: 668
wat is ur number?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 4 hours


Who is online

Registered users: 525isport, abc, adesh72, android79, beyondlogic, Bing [Bot], dj kev, Exabot [Bot], Google [Bot], Google Desktop, imrangmlopez, jattsrobby, jeevdude199, kdere, ledlights, mark2.0, onlymo8@hotmail.com, PACMAN JDM TUNED UNLTD., pete, pjfred, R0TADAT510, ravi1980, Realtalk, Redman, shaneelal, sharadu2, shark2204, sheldon21, shermthaworm, SR-B14, stout, subie_2NR, Sunic, Ted_v2, Titan Procurement Ltd., toybago, Usual Suspect, xaira, xtech, Yahoo [Bot], ~*SiLvA MeRa*~


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR