Saturday, April 19th, 2014



- It is currently Sat Apr 19, 2014 6:05 pm

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 12 posts ] 
Author Message
chris87
 Post subject: Local Almera Overheating
PostPosted: Sun Apr 01, 2012 12:25 am 
Offline
Ricer

Joined: Tue Jan 06, 2009 4:48 pm
Posts: 23
Got a local used almera , while driving i realized the temperature guage raised to high temperature. Stopped the car and allowed it to cool down.I have a metal radiator but and checked to see if there was any loss of coolant however the coolant in the radiator and reserve tank were topped up as usual. i drove the car for about 5 minutes home with the temperature guage going straight to high and dropping and going back to high. i was wondering if this problem could be the thermostat or the fan?


Share on FacebookShare on Twitter
Top
 Profile  
 
chris87
PostPosted: Sun Apr 01, 2012 12:26 am 
Offline
Ricer

Joined: Tue Jan 06, 2009 4:48 pm
Posts: 23
thermostat was changed about almost two years ago.


Top
 Profile  
 
Seeker
PostPosted: Sun Apr 01, 2012 8:04 am 
Offline
3NE2NR is my LIFE
User avatar

Joined: Thu Apr 16, 2009 3:29 pm
Posts: 743
Location: Chaguanas
looks like the thermostat sticking. Get it checked before something more costly happens.


Top
 Profile  
 
chris87
PostPosted: Sun Apr 01, 2012 1:54 pm 
Offline
Ricer

Joined: Tue Jan 06, 2009 4:48 pm
Posts: 23
going to get a diagnostic tomorrow to see whats the problem because when i started the car this morning and drove it for ten minutes , the temperature was normal again


Top
 Profile  
 
wagonrunner
PostPosted: Sun Apr 01, 2012 3:36 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Tue May 18, 2004 9:38 am
Posts: 12753
Location: Distancing myself from those who want to raid the barn but eh want to plant the corn.
start the engine and turn on your AC. are both fans coming on?
turn off the AC, are the fans coming on before the temperature gauge goes over half?


Top
 Profile  
 
chris87
PostPosted: Sun Apr 01, 2012 4:18 pm 
Offline
Ricer

Joined: Tue Jan 06, 2009 4:48 pm
Posts: 23
the fans come on as usual when the ac is on and when it is overheating the fans come on when almost on high. it seems strange as the temperature is back to normal today. getting it checked out tomorrow.


Top
 Profile  
 
chris87
PostPosted: Mon Apr 02, 2012 10:16 pm 
Offline
Ricer

Joined: Tue Jan 06, 2009 4:48 pm
Posts: 23
thermostat was sticking. going to get it replaced tomorrow.


Top
 Profile  
 
ddog
PostPosted: Tue Apr 03, 2012 7:43 am 
Offline
3NE 2NR for life
User avatar

Joined: Fri Apr 17, 2009 7:34 am
Posts: 130
Location: Central
Just in case the problem persists after you changed the thermostat, check out your temp sending unit. Experienced this same thing on both a frontier and civic where the vehicle "overheated" but there was no bubbling or lost of coolant.


Top
 Profile  
 
chris87
PostPosted: Tue Apr 03, 2012 8:42 pm 
Offline
Ricer

Joined: Tue Jan 06, 2009 4:48 pm
Posts: 23
mechanic advised not to place back thermostat but can this have any adverse effects?


Top
 Profile  
 
wagonrunner
PostPosted: Wed Apr 04, 2012 2:44 am 
Offline
TriniTuner 24-7
User avatar

Joined: Tue May 18, 2004 9:38 am
Posts: 12753
Location: Distancing myself from those who want to raid the barn but eh want to plant the corn.
yes, there are. if you do a search you'll find it.


Top
 Profile  
 
Ginxdor
PostPosted: Tue Apr 17, 2012 5:05 pm 
Offline
Sweet on this forum

Joined: Sun Aug 17, 2008 10:50 am
Posts: 332
Location: Brazil
I was advised not to remove my thermostat from any of my vehicles because the temp would read lower than optimum. This could be overlooked but If the ECU reads temp is lower it causes more fuel to be injected into the engine to heat it up. So you fuel economy would be affected mostly. Could be BS but it makes sense.

I recommend getting a check for any bad grounds, had a 323 playing up with that foolishness.


Top
 Profile  
 
chris87
PostPosted: Wed Apr 25, 2012 10:07 pm 
Offline
Ricer

Joined: Tue Jan 06, 2009 4:48 pm
Posts: 23
turns out the head gasket blew and had to change it. got an original by motorist.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 4 hours


Who is online

Registered users: *KRONIK*, 2WNBoost, Amit, andre12, applecake, Bing [Bot], Camo lion, Captain Awesome, CBharath, d pimp, dballer, dwayne jacobs, Franz 24hr Wrecking, Gas brains and Tire feet, GasBrains111, Google [Bot], Google Adsense [Bot], gr, iamblessed, ICE, jawwi7, jhonnieblue, Johnny007, King 7, KRATOS_1, LalChun, lancertelstar, Mark!, Mazdout, mendersonc, milkboyz, mindfreak, MITSU93, mosque, MSNbot Media, Neo Image, New yum yum, nick39able, nick5434, Ninecast, nismo_demon, nismoid, Nixin, Orbituary, orignal 459, Patman, perryleecastillo, preston4927, R. Hertz33, rajshit, ravi1980, redmanjp, samos, scoobert_doo, Shameer_k, singhj, sk1111, Smartphone Accessories, SOUND PRO ENT., stefo, Strugglerzinc, Triniapache007, triniparadise, UNTITLED, vishal12, xai357, zagie


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR