Thursday, November 27th, 2014



- It is currently Thu Nov 27, 2014 7:43 am

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 1 post ] 
Author Message
tarzan
PostPosted: Sat Jul 21, 2012 11:54 am 
Offline
3NE 2NR for life
User avatar

Joined: Wed Mar 21, 2007 6:24 pm
Posts: 194
Location: Durka Durka Land, Iraq
Good day,
I am not getting any display on the screen of my deck, the screen is getting power cause cause it lights up, the touch function is still work but just no display. Some info would be helpful.

Thanks


Share on FacebookShare on Twitter
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 4 hours


Who is online

Registered users: *KRONIK*, 2110 SR20 performance, 4Motion, 6 10 Pioneer, 808Unlocks, _Rajiv_, ABA Trading LTD, air wick, andy111, APSS, AudioStarz110, AutoSport, Bing [Bot], blackberry1234, blackss, boostfactory#1, BRZ, chubrock10, chulo45, colinachee, computer, crazymax31, Dave-ve, denish, dougla_boy, dr_wildman, drecon23, Exabot [Bot], flipcrew101, Fuzzy, G.I, Garrett Inside, Google [Bot], hondamadness, Ignorant Ignis, ismithx, jahs0ldi3r, jeffers31108, jsr, jusme, Licensed to Walk!, Lordshelinator, mac904, maljoe, markmaddness, Marlon..., ModMania, MSNbot Media, mtec, muddgutts, Nyahbingi, p 777, plk, princemast, radIS300, ravi1980, redras, Ry an, sandfly, sassi, shady23, SMc, smr_fingers, spanish, spr@ng@23, sweet_2_taste, Tents R Us, tercelp, thestroke, Titan Procurement Ltd., tizik 2nr, tow_tray, Trini Hookah, turbo_beast369, turbyota, warrior, Wildcard26, Yahoo [Bot], yellowbird, YMCMB_4_Life


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR