Wednesday, April 23rd, 2014



- It is currently Wed Apr 23, 2014 2:39 am

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 4 posts ] 
Author Message
ronald_22t
PostPosted: Mon Nov 02, 2009 8:43 pm 
Offline
Street 2NR

Joined: Tue Aug 03, 2004 1:11 pm
Posts: 88
Legacy peeps, i noticed that on the left side of my transmission housing (standing infront of the car, facing the engine), there is a port or so it may seem. What i wanted to know is:
is it supposed to have something covering it off? eg. dipstick, plug..etc
what is it exactly?

P.S. i have a 1999/2000 twin turbo model and it's tip tronic.
Also, i'm seeing some oil around the actuator on the left side can u guys shed some light as to what may cause this. I inspected around the intercooler and the hoses but everything looks clean


Share on FacebookShare on Twitter
Top
 Profile  
 
b18b_turbo
 Post subject:
PostPosted: Sun Nov 08, 2009 1:54 pm 
Offline
Shifting into 6th

Joined: Sun Apr 01, 2007 5:46 pm
Posts: 1970
did u check the oil feed line going to the turbo for leaks?

Gasket gone bad?


Top
 Profile  
 
ronald_22t
 Post subject:
PostPosted: Sun Nov 08, 2009 4:46 pm 
Offline
Street 2NR

Joined: Tue Aug 03, 2004 1:11 pm
Posts: 88
thanks b18b_turbo, i'm beginning to think turbo leaks now...hmmmm
but no smoking when in boost or even at start up (mornings etc).

according to Canadian Bacon, i think i will do an engine wash first and then try to source the leak.

thanks peeps.


Top
 Profile  
 
b18b_turbo
 Post subject:
PostPosted: Sun Nov 08, 2009 6:46 pm 
Offline
Shifting into 6th

Joined: Sun Apr 01, 2007 5:46 pm
Posts: 1970
ronald_22t wrote:
but no smoking when in boost or even at start up (mornings etc).



well it wont smoke just like that you know. If the oil feed line has a leak, it will just discharge some oil. Smoke only appears when the oil starts to burn. And oil burns at a VERY high temperature...so I dont expect it to burn if there is a leak

you usually find oil burning in engines with VERY high mileage where valve seals have worn out....


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 4 hours


Who is online

Registered users: Bing [Bot], ChinneyBoy, d_dan, Dante115, devin1984, givethanks, Google [Bot], Google Adsense [Bot], Google Feedfetcher, Halfbreed07, HSA PC REPAIRS, jamescycler, Jodini711, joe grind, juiceman86, Mazdout, MSNbot Media, pluggie, ryansk, trini iceman, Vinesh, Yofoot


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR