Monday, May 25th, 2015



- It is currently Sun May 24, 2015 11:17 pm

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 1 post ] 
Author Message
areomanwah
PostPosted: Wed Feb 29, 2012 10:17 am 
Offline
Riding on 13's

Joined: Sat Jun 19, 2010 9:47 pm
Posts: 12
Good Day,

I am looking for a voltage regulator for a Valeo 140 amp alternator. I have checked all the usual suspects (ERM, AUSCO, Central Motor, Solo's) to no avail. Any assistance will be greatly appreciated.

I can be contacted at 686-1110.

Thanks.


Share on FacebookShare on Twitter
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 4 hours


Who is online

Registered users: Adrian63, Allergic2BunnyEars, alvin.g, amd-dude, atsaun, AutoSport, avinash ragoonanan, badhabbits, Billydeen, Bing [Bot], BlackOps2, Boost Junkies, boostfactory#1, Breeds, Calor, carboy789, chikara-pbl9954, ckholic, computercentral, concept2, danboy, dr_wildman, dusty de dragon, EVOlved, fiery, Flash5761, flipswitch5point, Garrett Inside, Google [Bot], Groovemaster, hustlehard, J.Boy, johnny88OKILL, jsr51, Kasey, leequay, lmnu, locke, LOUD AND CLEAR AUDIO, Mastermike69, mero, mety57, miniray, mogul, MSNbot Media, music_installer89, nareshseep, New Breed, olton, pablo868, pato, realjitsu, Realtalk, roadhog, rodz, rollingstock, rondu, Ryan2302, Sanjstar, scruff76, sefgaines, shake d livin wake d dead, shortman7, SideSwipe, skulls, sparky390, src1983, swaggermaster868, t16bushpilot, TiidaBanton, Tizic1086, Toyopet, Trini Stig, Trini_tech, tunerboss1, vin123, whiteboi, whudafxup11, wingnut, Yahoo [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR