Saturday, December 20th, 2014



- It is currently Sat Dec 20, 2014 4:15 pm

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 25 posts ] 
Author Message
enigma
PostPosted: Thu Nov 03, 2011 3:52 pm 
Offline
Sweet on this forum
User avatar

Joined: Fri Sep 23, 2005 11:27 pm
Posts: 362
Location: fighting this thing....
When the car starts in the morning, the gears dont engage until, say after 10 mins. 20 on a cold morning. As if it has to warm up. If i keep my foot on the gas heavy it will engage but with a violent jerk, which i prefer not to do. Transmission works fine otherwise.

Anyone had this problem before or knows how to troubleshoot it?


Share on FacebookShare on Twitter
Top
 Profile  
 
blackss
PostPosted: Thu Nov 03, 2011 4:42 pm 
Online
Street 2NR

Joined: Sun May 28, 2006 11:37 pm
Posts: 68
Location: central
i am having that same problem at the moment....i was told it's the filter in the transmission...so i changed it and the transmission was still doing that same thing....so i myself still dont know what's causing that!!


Top
 Profile  
 
j-honda-civic
PostPosted: Thu Nov 03, 2011 5:09 pm 
Offline
Street 2NR
User avatar

Joined: Sun Nov 02, 2008 6:14 pm
Posts: 51
Did u change the both filters and the oil in the tranny had this same problem and that fix the problem


Top
 Profile  
 
enigma
PostPosted: Thu Nov 03, 2011 11:23 pm 
Offline
Sweet on this forum
User avatar

Joined: Fri Sep 23, 2005 11:27 pm
Posts: 362
Location: fighting this thing....
Think I'm gonna give it a flush and filter change, and pray that works.


Top
 Profile  
 
enigma
PostPosted: Thu Nov 03, 2011 11:25 pm 
Offline
Sweet on this forum
User avatar

Joined: Fri Sep 23, 2005 11:27 pm
Posts: 362
Location: fighting this thing....
Where can I find the oem filters tho? I don't even know what they look like or have a part number.


Top
 Profile  
 
blackss
PostPosted: Fri Nov 04, 2011 12:10 am 
Online
Street 2NR

Joined: Sun May 28, 2006 11:37 pm
Posts: 68
Location: central
i bought them by sheriff's ...and yes i changed both and it didnt solve the problem :(


Top
 Profile  
 
enigma
PostPosted: Fri Nov 04, 2011 12:23 am 
Offline
Sweet on this forum
User avatar

Joined: Fri Sep 23, 2005 11:27 pm
Posts: 362
Location: fighting this thing....
And lemme guess, a swap is cheaper than a rebuild?


Top
 Profile  
 
virod
PostPosted: Mon Nov 07, 2011 1:56 am 
Offline
Riding on 13's

Joined: Thu Nov 29, 2007 10:36 pm
Posts: 5
i get the same problem til i got fed up, it finally reach the stage where my car was vibrating to climb a fly over and the more i mash for gas, the rpm goin up but stilll no power transfer :|, my car currently in the garage to swap the cvt tranny with a manual tranny, will let u know if the swap worth it when it done


Top
 Profile  
 
ruffnek
PostPosted: Tue Nov 08, 2011 9:35 pm 
Offline
Trinituner Peong
User avatar

Joined: Fri Jan 14, 2005 11:24 am
Posts: 443
Location: Bumper 2 Bumper
i had put a treatment in mine and it really help,
sold the car and it still working

only problem...the drive indicator still blinks


Top
 Profile  
 
enigma
PostPosted: Tue Nov 08, 2011 9:50 pm 
Offline
Sweet on this forum
User avatar

Joined: Fri Sep 23, 2005 11:27 pm
Posts: 362
Location: fighting this thing....
I was told that the cvt has a pump that goes bad. Can anyone confirm? Or deny?


Top
 Profile  
 
markie boy
PostPosted: Wed Nov 09, 2011 8:39 am 
Offline
Street 2NR
User avatar

Joined: Sun Feb 08, 2009 9:03 pm
Posts: 94
i had a similiar problem a while ago....where when ever i may pull off from a dead stop i get this heavy vibration....i went to chaguanas auto supplies did a tranny flush....changed both filters and replaced new honda cvt tranny oil and BAM....problem solved never got back the problem...it cost me $1200 labour and $70 a quart for the honda cvt tranny oil (8 quarts).


Top
 Profile  
 
ruffnek
PostPosted: Thu Nov 10, 2011 2:38 am 
Offline
Trinituner Peong
User avatar

Joined: Fri Jan 14, 2005 11:24 am
Posts: 443
Location: Bumper 2 Bumper
with all respect
first timne i hear someone do a flush and it make a difference


Top
 Profile  
 
sharkfin36
PostPosted: Wed Nov 30, 2011 3:46 pm 
Offline
Riding on 13's

Joined: Sun Dec 05, 2010 8:59 am
Posts: 1
Location: West
The two problems are different. If the car does not move off on a morning it is the starter on the transmission that is bad. Had mines changed recently. It cost $500 for the starter at Seenaths F/U or I suggest you check Jenson in Aranguez cause the tranny needs to be calibrated after changing the starter. Don't go by any mechanic. It is electrical. The second problem means the transmission oil needs changing. I have had these problems with both ek3 and es1 civics I owned


Top
 Profile  
 
enigma
PostPosted: Wed Jan 04, 2012 8:20 pm 
Offline
Sweet on this forum
User avatar

Joined: Fri Sep 23, 2005 11:27 pm
Posts: 362
Location: fighting this thing....
sharkfin36 wrote:
The two problems are different. If the car does not move off on a morning it is the starter on the transmission that is bad. Had mines changed recently. It cost $500 for the starter at Seenaths F/U or I suggest you check Jenson in Aranguez cause the tranny needs to be calibrated after changing the starter. Don't go by any mechanic. It is electrical. The second problem means the transmission oil needs changing. I have had these problems with both ek3 and es1 civics I owned


Where is Seenath's?


Top
 Profile  
 
Country_Bookie
PostPosted: Wed Jan 11, 2012 5:16 pm 
Offline
Riding on 18's
User avatar

Joined: Tue Sep 02, 2008 1:14 pm
Posts: 1626
Location: Beating the sky with broken wings
Dey have two locations in Bamboo. One on the major road on the right hand side. Take a drive and you'll see it.


Top
 Profile  
 
enigma
PostPosted: Fri Jan 13, 2012 2:33 am 
Offline
Sweet on this forum
User avatar

Joined: Fri Sep 23, 2005 11:27 pm
Posts: 362
Location: fighting this thing....
I did drive. Didnt see a sign. Any landmarks?


Top
 Profile  
 
Gts limited
PostPosted: Thu Feb 02, 2012 8:54 pm 
Offline
Street 2NR
User avatar

Joined: Mon Sep 05, 2011 9:09 pm
Posts: 86
Location: Jamaica
start clutch is going out it needs changing


Top
 Profile  
 
FullStop
PostPosted: Tue Feb 07, 2012 7:04 pm 
Offline
3NE 2NR Power Seller
User avatar

Joined: Sat Aug 11, 2007 8:47 pm
Posts: 3116
this happened to my cousin's es8, a mechanic friend of ours said it was the torque converter, I called his opinion BS, he proved me wrong, he pulled it, did some secret repair to it and bam, works like new...a couple other 'honda' mechanics said he'd have to change the cvt trans...they too were proved wrong...go figure...


Top
 Profile  
 
enigma
PostPosted: Tue Feb 07, 2012 8:22 pm 
Offline
Sweet on this forum
User avatar

Joined: Fri Sep 23, 2005 11:27 pm
Posts: 362
Location: fighting this thing....
The car runs as its supposed to once it move. Unlikely that its the torque converter.


Top
 Profile  
 
Gts limited
PostPosted: Sat Feb 18, 2012 5:03 pm 
Offline
Street 2NR
User avatar

Joined: Mon Sep 05, 2011 9:09 pm
Posts: 86
Location: Jamaica
start clutch is going out


Top
 Profile  
 
enigma
PostPosted: Sat Feb 18, 2012 8:18 pm 
Offline
Sweet on this forum
User avatar

Joined: Fri Sep 23, 2005 11:27 pm
Posts: 362
Location: fighting this thing....
thanks dude. (x2) lol.


Top
 Profile  
 
enigma
PostPosted: Sat Feb 18, 2012 8:25 pm 
Offline
Sweet on this forum
User avatar

Joined: Fri Sep 23, 2005 11:27 pm
Posts: 362
Location: fighting this thing....
Where am i getting that and at what price?


Top
 Profile  
 
Gts limited
PostPosted: Sat Apr 07, 2012 9:14 am 
Offline
Street 2NR
User avatar

Joined: Mon Sep 05, 2011 9:09 pm
Posts: 86
Location: Jamaica
enigma wrote:
The car runs as its supposed to once it move. Unlikely that its the torque converter.
sorry to say honda cvt doesnt use a torque converter :( only nissan


maybe the newer ones do


Top
 Profile  
 
Vin24
PostPosted: Mon May 28, 2012 11:05 am 
Offline
Ricer

Joined: Wed Aug 10, 2011 10:24 pm
Posts: 25
Gts limited wrote:
start clutch is going out

1ST Smart comment. dudes d only problem here is the clutch rubber gets hard after a few years, only thing dat can help is pour in a 1/2 bottle of brakes fluid and it will soften the clutches and give u a few weeks until u can CHANGE the tranny.. However in Nissan trannys, the brakes fluid lasts much longer. jus make sure and change ur tranny oil every 20000kms and ul be good 2 go


Top
 Profile  
 
Gts limited
PostPosted: Thu May 31, 2012 5:51 pm 
Offline
Street 2NR
User avatar

Joined: Mon Sep 05, 2011 9:09 pm
Posts: 86
Location: Jamaica
Vin24 wrote:
Gts limited wrote:
start clutch is going out

1ST Smart comment. dudes d only problem here is the clutch rubber gets hard after a few years, only thing dat can help is pour in a 1/2 bottle of brakes fluid and it will soften the clutches and give u a few weeks until u can CHANGE the tranny.. However in Nissan trannys, the brakes fluid lasts much longer. jus make sure and change ur tranny oil every 20000kms and ul be good 2 go

for real give me more info on this i have a cvt on ground it my shop i never used it yet


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 25 posts ] 

All times are UTC - 4 hours


Who is online

Registered users: Anton, asap01, Avion, b4guy, Big Z, Bing [Bot], blackss, Breeds, caglowe, Carnage117, chookoblaise, craig lee quay, cressida_override, Curtms, cyb3rphantom, Dav2013, De Dragon, de_burr, Details, diamonds are forever, drivah, Eagle, ecktt, Exabot [Bot], FAMILYGUY101, Google [Bot], gt357, hustle, hustlehard, ikh, Imac3gs, ivar, Jlorrai, jrebel, Juice006, kadatt, Kenjo, kjaglal76v2, LDS, leelad, Leffy 2.0, loganfrost, Majestic-12 [Bot], maljoe, mountaingoat, Mragz, N.F.S, notorious, opel2014, p 777, paco123, phat_trini, Prodigal_Sontt, Rainman, rastafaraz1, rnlsouth, roller, Ronaldo9, ryan99tt, RyoTech PerFormance, scenic108, Slaughta69, swift gti funatic, taurine, tdavies, washie, WIGSPLITTER, wordword, Yahoo [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR