Thursday, October 2nd, 2014



- It is currently Thu Oct 02, 2014 8:27 am

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 123 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
*$kїđž!™
PostPosted: Thu Apr 05, 2012 1:07 am 
Offline
TriniTuner 24-7
User avatar

Joined: Mon Dec 25, 2006 2:58 pm
Posts: 8652
Location: VIP SECTION
guys.....need a lil advice once more.....

started the car in the morning....ac came on as i always use my ac........i left the door open for a minute.........car cutt off.....no prob to restart......

later in the day after work......i started the car .........it idlie fo a minute...then cutt off.........

I went down maracas after with it....and worked liked a charm.....

however today it cutt off again on me as soon as it was started.....

noticed like wen the engine cold...it cutts off......this is unusual for me as i though i had all my bugs sorted out......

plugs were changed 6 mths ago......injectors service a year ago.....can a foul air breather be causing this?......or is my o2 sensor not functioning?........


Top
 Profile  
 
QG
PostPosted: Thu Apr 05, 2012 6:17 pm 
Offline
punchin NOS
User avatar

Joined: Tue Jul 18, 2006 9:56 pm
Posts: 3688
Location: South
Injectors should be serviced at least 2 times a year....try doing a tune up and get your cam or crank sensors looked at as well.

Since you get easy re-start then i don't think you have a bad fuel pump, but it won't hurt to get that checked as well.


Top
 Profile  
 
DSM_05
PostPosted: Thu Apr 05, 2012 8:56 pm 
Offline
Riding on 16's
User avatar

Joined: Sat Jun 23, 2007 6:23 pm
Posts: 1131
Quote:
Injectors should be serviced at least 2 times a year


Based on who's recommendation or advice? Is this for QG engines alone?

Some of the higher powered cars here (Evos, STi's etc)...might barely even service their injectors to begin with....much less for a bi-annual basis, and most of them continue to put down their power numbers w/o fail.


Top
 Profile  
 
*$kїđž!™
PostPosted: Thu Apr 05, 2012 9:00 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Mon Dec 25, 2006 2:58 pm
Posts: 8652
Location: VIP SECTION
QG wrote:
Injectors should be serviced at least 2 times a year....try doing a tune up and get your cam or crank sensors looked at as well.

Since you get easy re-start then i don't think you have a bad fuel pump, but it won't hurt to get that checked as well.



based on my mileage I dont think i need to service injectors so often....I did change crank and cam sensors late last year.....changed fuel filter also.....

hmmm..the qg15 engines are a headache...


Top
 Profile  
 
DSM_05
PostPosted: Thu Apr 05, 2012 9:10 pm 
Offline
Riding on 16's
User avatar

Joined: Sat Jun 23, 2007 6:23 pm
Posts: 1131
sounds like something to do with your idle circuit/system/control valve (if there is any on those engines).

Remember when you're at idle, the throttle plate is closed, so for the engine to continue idling, there's a small bypass which allows airflow into the engine for continued combustion. Problems with that bypass could cause a rough idle - problem gets worse with a cold start>idle since the car runs at higher rpm for warmup (and possibly richer I think).

i could be wrong about how this system works. I am no mechanic. however, just consider it as something to ask a real mechanic about.


Top
 Profile  
 
*$kїđž!™
PostPosted: Fri Apr 06, 2012 3:11 am 
Offline
TriniTuner 24-7
User avatar

Joined: Mon Dec 25, 2006 2:58 pm
Posts: 8652
Location: VIP SECTION
changed IACV last year.......thnks..


Top
 Profile  
 
NR8
PostPosted: Sat Apr 14, 2012 5:36 pm 
Offline
3NE2NR is my LIFE
User avatar

Joined: Sat Jan 14, 2012 2:20 pm
Posts: 799
Guys does the qg15 & qg16 use the same oil filter and spark plugs?

Also, what size sockets would be needed to remove the spark plugs and oil drain plug? 16mm and 14mm?

I want to start tuning up our cars for myself so any info would be appreciated.


Top
 Profile  
 
DSM_05
PostPosted: Sun Apr 15, 2012 8:59 pm 
Offline
Riding on 16's
User avatar

Joined: Sat Jun 23, 2007 6:23 pm
Posts: 1131
Quote:
Guys does the qg15 & qg16 use the same oil filter and spark plugs?


Yes.


Top
 Profile  
 
NR8
PostPosted: Sun Apr 15, 2012 9:07 pm 
Offline
3NE2NR is my LIFE
User avatar

Joined: Sat Jan 14, 2012 2:20 pm
Posts: 799
^^^ Thanks!


Top
 Profile  
 
NR8
PostPosted: Sun Apr 15, 2012 10:44 pm 
Offline
3NE2NR is my LIFE
User avatar

Joined: Sat Jan 14, 2012 2:20 pm
Posts: 799
Also, does the qg oil drain bolt use a crush washer?


Top
 Profile  
 
*$kїđž!™
PostPosted: Sun Apr 15, 2012 11:12 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Mon Dec 25, 2006 2:58 pm
Posts: 8652
Location: VIP SECTION
why dont u go back your mechanic and let him how u how to change yur oil and advise u of what u gonna need......then next time DIY


Top
 Profile  
 
NR8
PostPosted: Sun Apr 15, 2012 11:32 pm 
Offline
3NE2NR is my LIFE
User avatar

Joined: Sat Jan 14, 2012 2:20 pm
Posts: 799
^^ I may still do that. Just double checking to make sure I have the right things before I get down to doing it nah.
I personally have the QG15 so I know which plugs & filters it uses. It's my sister that has the QG16 so I wanted to know if the parts are interchangeable so I could do that one as well.


Top
 Profile  
 
lmnu
 Post subject: Re:
PostPosted: Sat Mar 23, 2013 4:06 pm 
Offline
Riding on 13's

Joined: Sat Aug 27, 2011 11:50 am
Posts: 1
axe wrote:
no exhaust leaks? when last u cleaned yur throttle chamber? whatabout air filter?



hey can a leaking exhaust make ur check light come on? wingroad with qg15


Top
 Profile  
 
nervewrecker
PostPosted: Sun Mar 24, 2013 5:42 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Tue Jul 31, 2007 2:27 pm
Posts: 15459
Location: Gone with Leroy mudda, not Paranging though
Well look how I now find out it has a fuel filter.

Whats the price for a new one? Best I change mine before somethin goes wrong yes


Top
 Profile  
 
nervewrecker
 Post subject: Re:
PostPosted: Sun Mar 24, 2013 5:46 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Tue Jul 31, 2007 2:27 pm
Posts: 15459
Location: Gone with Leroy mudda, not Paranging though
Strugglerzinc wrote:
Checked the filter on Thursday.
Based on everything i was told and saw in the FSM i expected to see some thing that resembled this...

Image

Imagine my surprise when opening the tank to find this...

Image

Image

The pump is bolted inside the tank where i cant get to easily.

Changed the filter and car runs a bit better. Consumption still sux.


What is all that? All I have is a grey metal cap with a rubber plug sealing off the top where the wires enter.
Remove the screws form the cap and then what? That leaves the gas in the tank exposed btw?


Top
 Profile  
 
NR8
PostPosted: Sun Mar 24, 2013 9:32 pm 
Offline
3NE2NR is my LIFE
User avatar

Joined: Sat Jan 14, 2012 2:20 pm
Posts: 799
nervewrecker wrote:
Well look how I now find out it has a fuel filter.

Whats the price for a new one? Best I change mine before somethin goes wrong yes

Thought was you who made the thread on how to change an N16 fuel filter? A while now I trying to find that thread :? Was even going to message you about it. lol

I paid about $40 for a Sakura similar to the one Strugglerzinc posted so it should be around that price.


nervewrecker wrote:
What is all that? All I have is a grey metal cap with a rubber plug sealing off the top where the wires enter.
Remove the screws form the cap and then what? That leaves the gas in the tank exposed btw?

I think the cap you referring to is what's bolted over the fuel pump & float assembly. When you remove it you're suppesed to see the top of this
Image(the flat round piece with the 2 spouts for supply & return, plus a plug). That's the top of the assembly. In my B12 you have to turn the entire ass'ly a little to unlock it, not sure if the N16 is the same. Once it's freed all you have to do is pull it upwards through the opening, et voila.

That's providing your car is the same as the FSM diagram eh. :lol: Strugglerz actual pics rhell different to that diagram...


Top
 Profile  
 
nervewrecker
PostPosted: Sun Mar 24, 2013 9:35 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Tue Jul 31, 2007 2:27 pm
Posts: 15459
Location: Gone with Leroy mudda, not Paranging though
I will get the thread just now for you man.
Had no idea the car carries a fuel filter tho.


Top
 Profile  
 
nervewrecker
PostPosted: Sun Mar 24, 2013 10:10 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Tue Jul 31, 2007 2:27 pm
Posts: 15459
Location: Gone with Leroy mudda, not Paranging though
viewtopic.php?f=2&t=85942&hilit=filter&start=30

there is the thread with pics of how to get the filter out in the n16 sunny / almera. :)


Top
 Profile  
 
johnlucas(R)
PostPosted: Wed Mar 27, 2013 6:08 pm 
Offline
Riding on 13's
User avatar

Joined: Thu Apr 19, 2012 7:46 pm
Posts: 1
Location: South
bad fuel filter, clogged injectors, tuning and even tire pressure affects gas usage. I guess u have to try until u find the problem. Dat does be stress....gud luck


Top
 Profile  
 
Seeker
PostPosted: Wed Apr 03, 2013 12:38 pm 
Offline
3NE2NR is my LIFE
User avatar

Joined: Thu Apr 16, 2009 3:29 pm
Posts: 801
Location: Chaguanas
I have a Q15 for 5yrs, serviced the injectors once and still going strong. Its an e-throttle. I try to change my oil every 3000kms and I use red line gas treatment every 2mths. I get an average of 450km to 500 km per tank.

I do a lot of driving in all types of conditions (weather & road) and a occasional dash from 120 to 160km/hr when the conditions warrant. The only present problem of an annoying squeaking from the left front wheel while on the move. I think its the rotor disk


Top
 Profile  
 
nervewrecker
PostPosted: Thu Jun 06, 2013 12:12 am 
Offline
TriniTuner 24-7
User avatar

Joined: Tue Jul 31, 2007 2:27 pm
Posts: 15459
Location: Gone with Leroy mudda, not Paranging though
Where can I get this fuel filter to buy? QG16, lookign to buy friday.

car not in use meanwhile


Top
 Profile  
 
Ted_v2
PostPosted: Thu Jun 06, 2013 7:04 am 
Offline
TriniTuner 24-7

Joined: Tue Mar 30, 2010 8:58 pm
Posts: 7617
nervewrecker wrote:
Where can I get this fuel filter to buy? QG16, lookign to buy friday.

car not in use meanwhile


Dave down by power gen in penal has. last time I was there he sold one to someone. Check by him


Top
 Profile  
 
Anil_Sooknanan
PostPosted: Fri Jun 07, 2013 8:41 pm 
Offline
30 pounds of Boost
User avatar

Joined: Thu Nov 16, 2006 8:28 pm
Posts: 2654
Location: Freeport
nervewrecker wrote:
Where can I get this fuel filter to buy? QG16, lookign to buy friday.

car not in use meanwhile

i have for the e-throttle


Top
 Profile  
 
nervewrecker
PostPosted: Sun Jun 09, 2013 6:27 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Tue Jul 31, 2007 2:27 pm
Posts: 15459
Location: Gone with Leroy mudda, not Paranging though
It have a difference?


Top
 Profile  
 
nervewrecker
PostPosted: Sun Jun 23, 2013 2:37 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Tue Jul 31, 2007 2:27 pm
Posts: 15459
Location: Gone with Leroy mudda, not Paranging though
ummm....so I replace filter and no start.

was I supposed to depressurize lines first?

edit: donno what the hell I do, someone assist I.

Removed cover, pulled plugs and hoses etc, removed assembly and changed filter. Replaced, now no start. It tumbles but no start, I hearing the pump making noise when I try to tumble but nuffin....

I seeing youtube have something about depressurize lines via removing fuse or something....I didnt do that. Did I screw up? How to fix it?


Top
 Profile  
 
eitech
PostPosted: Sun Jun 23, 2013 2:56 pm 
Offline
Riding on 18's
User avatar

Joined: Sat Nov 11, 2006 10:03 am
Posts: 1737
How many times u tried starting? Remember it's a new filter so fuel would have to be pulled through it first. I remember removing that assembly and it took a while before i start back. Also, ensure u did not mix ip supply and return hoses. Strangely qg15 manual shows you how to release the fuel pressure before changing filter but didn't say how to prime fuel for start.


Last edited by eitech on Sun Jun 23, 2013 3:15 pm, edited 1 time in total.

Top
 Profile  
 
nervewrecker
PostPosted: Sun Jun 23, 2013 3:01 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Tue Jul 31, 2007 2:27 pm
Posts: 15459
Location: Gone with Leroy mudda, not Paranging though
Tried a few times.

Removed everything again to see if I have to fill the filter with gas *just checking* but when removed it had gas in it (held it up against the light to see).

You depressurized or you just changed and it start?

Image

^^^

Thats the thing-ah-magigs


Top
 Profile  
 
eitech
PostPosted: Sun Jun 23, 2013 3:17 pm 
Offline
Riding on 18's
User avatar

Joined: Sat Nov 11, 2006 10:03 am
Posts: 1737
Nah. I didnt read the depressuring section. I jus remove ting like a mad mad and a lil fuel spit out. But after about three tumbles, i start. Hey did you put back the fuel pump fuse according to procedure?


Last edited by eitech on Sun Jun 23, 2013 3:45 pm, edited 1 time in total.

Top
 Profile  
 
nervewrecker
PostPosted: Sun Jun 23, 2013 3:28 pm 
Offline
TriniTuner 24-7
User avatar

Joined: Tue Jul 31, 2007 2:27 pm
Posts: 15459
Location: Gone with Leroy mudda, not Paranging though
I shall try again after I eat yes.

Its not something important that has to be accomplished today but wil be nice if I could accomplish it.


Top
 Profile  
 
Ted_v2
PostPosted: Sun Jun 23, 2013 5:44 pm 
Offline
TriniTuner 24-7

Joined: Tue Mar 30, 2010 8:58 pm
Posts: 7617
I sure you connect those lines wrong lol double check out lemme know if you get thru


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 123 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC - 4 hours


Who is online

Registered users: $h0Ck@, a little louder, air wick, alexmusicdoctor, andre4003, animatrix, Aquarius, auto works, Autobot, Back2Studio, Bacon, bang bang, Bing [Bot], Calor, carnatic, cdmg, cedros, coltspeed, crazydazy, D.S.S, Damion_D, DarkmanX, DIESEL ROCKS, drakes1, drdre96, dredman1, E-TECH, easterbunny, edition211, Exabot [Bot], gamefreak12, gastly369, Gem_in_i, Google [Bot], Google Feedfetcher, GTR Fever, gundelero, hondablood, hornchile, iamsam, ja rule, justmakingmoney, justyn9, K74T, kjaglal76v2, Les Bain, livewire, Loprofile PC, mazdaspeed6254, metalgear2095, Micah1284, Mike93, morfire, mrbusa, mrlexx, nemram, nigel.s, Pablo660, pororoca, professor, rebound, Redman, redras, RGF Asset Management, rockey, rocknation, Rodney, R!CH!E, sidewayz69, singhj, smell, SmokeyGTi, sneil2000, sound vision, spam, speedmonkey, Stark Auto Rentals, streetpunk, striver, Superior Soundz, suzieboy, Text Techs, Thetrance, Titan, trial, trini iceman, trinibourbon, troublemaker, TYRE KING., vijay7050, Virus, vneck, wana-B-racer, Yahoo [Bot], zagie


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR