Thursday, April 24th, 2014



- It is currently Wed Apr 23, 2014 11:47 pm

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 9 posts ] 
Author Message
Madscientis
PostPosted: Sun Apr 08, 2012 11:18 am 
Offline
Ricer
User avatar

Joined: Tue Sep 23, 2008 9:03 pm
Posts: 26
So I installed a k&n drop in filter and decided to move the ducting from the intake box to the bottom behind the fog lights in an attempt to make a CAI...

It didn't work... I undid everything but now the car still holding back and it catching its tail to go past 140... Help out a fellow tuner anyone? Please?


Share on FacebookShare on Twitter
Top
 Profile  
 
turbohead
PostPosted: Sun Apr 08, 2012 11:26 am 
Offline
18 pounds of Boost
User avatar

Joined: Fri Jun 09, 2006 9:08 pm
Posts: 2400
Location: south side
wat milage is it and have you tried cleaning the air flow sensor


Top
 Profile  
 
Madscientis
PostPosted: Sun Apr 08, 2012 11:37 am 
Offline
Ricer
User avatar

Joined: Tue Sep 23, 2008 9:03 pm
Posts: 26
It now doin 106k and I haven't tried cleaning it... But I will now...


Top
 Profile  
 
Madscientis
PostPosted: Mon Apr 09, 2012 11:42 am 
Offline
Ricer
User avatar

Joined: Tue Sep 23, 2008 9:03 pm
Posts: 26
This didn't work.... Help? =(


Top
 Profile  
 
turbohead
PostPosted: Mon Apr 09, 2012 8:51 pm 
Offline
18 pounds of Boost
User avatar

Joined: Fri Jun 09, 2006 9:08 pm
Posts: 2400
Location: south side
if you located in south environs or willing make a trip i could check it out for you... give me a call 4952320


Top
 Profile  
 
Madscientis
PostPosted: Tue Apr 10, 2012 10:14 am 
Offline
Ricer
User avatar

Joined: Tue Sep 23, 2008 9:03 pm
Posts: 26
thanks turbohead but i am from san juan so time to make that south run might be a issue... i have some other options to check out before i look around again...


Top
 Profile  
 
toyolink
PostPosted: Wed Apr 11, 2012 6:49 pm 
Offline
3NE 2NR Power Seller

Joined: Sat May 22, 2010 11:24 am
Posts: 1266
Unless the engine check light is on your problem must be service related.
With my clients who come into my network with vehicle as you described I generally ask the following questions;
-when last was the intake,throttle body and injectors properly cleaned.In case of injectors removed and serviced.
-when last were spark plugs changed and if so with what.
-Has the vehicle suffer any overheating or associated trauma.
-How regularly is the oil and filter changed and with what products.
Most times I have found that the average owner demonstrates a loose maintenance regime and does not for instance do a full "baseline" service every 18 to 24 months using proper consumerables.A full service which is designed to baseline the vehicle will normally manifest a 'poppin' in the performance of the vehicle and is quite unmistakeable to the owner.


Top
 Profile  
 
Madscientis
PostPosted: Wed Apr 11, 2012 11:06 pm 
Offline
Ricer
User avatar

Joined: Tue Sep 23, 2008 9:03 pm
Posts: 26
@toyolink... The only thing I haven't done from the list of stuff you called out was clean the injectors. However... Prior to my homemade cai attempt the car would reach 200kmph quite easily... It was only since I tried out the cai that this issue came about and now the car won't go past 140...

I was told to have the diagnostics run on the engine and possibly reset the brain from the scanner itself and see if this resolves the problem. NB The check engine light is NOT on...

I am completely at a lost with this thing but many thanks for your input...


Top
 Profile  
 
maZdaspeed6
PostPosted: Sat Apr 21, 2012 7:11 pm 
Offline
3NE 2NR for life
User avatar

Joined: Fri Apr 13, 2007 8:19 am
Posts: 157
Location: P.O.S
Ensure that the the CAI is tight with no leaks around d clamps near the hose then remove both battery terminals for a couple of mins to d a soft reset.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 4 hours


Who is online

Registered users: **JSJ**, 14ride, 1kingmed, 3.5v6, 33 hertz, alpine, AutoSport, avimadvibez, batsona, Bing [Bot], blooddrunk1990, bloodhound, bsim, cinco, classified, Computer Cyberstore, D_Goatman, Dale R, dandadda007, daylight_assassin, de_dougla_smurf, de_syco, desert punk, Dizzy28, Dkissun34, Dmentalcase29, Dnut, dragaholic, Eco-Drive Enterprises, edition211, eel7, eprom, equipped2ripp, factor, givethanks, god son, Google [Bot], Google Adsense [Bot], GReddy23, hondablood, hondacrew001, ismail williams, judaluvsb12, juggo, KeshavS, kevin ae80, kflows, killmoves, king fish, lasan323, loud4spite, MadManBrad, Mark!, mb27, mcknight4, MSNbot Media, nanzo6969, nareshseep, Nathan L, nicholas7129, Nismo2510, Nzza, originalbling, ranking dread, rated R, rickyr, ROCKSTEADY, roop999, Ruff, squazzo, stanley123, stefo, superfreak, Text Techs, Trini2dabones, tripplediamond, trvs, tuner361, Turbo, voiceofatrini, wickedtrini, wiz, Yahoo [Bot], zondafan


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR