Wednesday, October 1st, 2014



- It is currently Wed Oct 01, 2014 12:17 pm

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 1 post ] 
Author Message
NISSANSKYLINEVSPECT2
 Post subject: skyline problems
PostPosted: Tue Apr 24, 2012 1:36 pm 
Offline
Street 2NR

Joined: Fri Jul 16, 2010 5:21 pm
Posts: 46
on my on board computer the boost gauge does not go up and there is a thin red line from the top of the screen straight down to the bottom. but the car still works perfect no problems. is there any skyline experts here ? who can help call 7091126


Share on FacebookShare on Twitter
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 4 hours


Who is online

Registered users: A33_BZ, Abraham2nd, aidan, AKI, allrotor, allstarzz, alpine, aract2.0, archangel2011, Back2Studio, background, Bing [Bot], BlackOps2, breathalyser, Brio, chadvieira, CocaineMachine, computercentral, Countryboy, dartzreunion, desifemlove, douglaking, drivah, Drivetime, dyna9275, easterbunny, emo turbohead, Exabot [Bot], Fairess, Google [Bot], Google Feedfetcher, Grega, GTi Guy, hafuz, homeboy, jblCROWN, jc, jdm_krish, jnelo, jude, justyn9, karlos, krazed, lancerboss22, livewire, M@nnie, mac904, malakie, Mastermike69, mr.ezee, Narindra, Neebar, nemo, NicholasM., notorious, ole whore, oxigin, philly boi, pioneer, proton17, QuietRiot, rage666, Rainman, RapToR, Roaddog, ryansk, S_2NR, Saajid Esat, satesh jebode, Shane18, SnipeR, sonygoup, Soundstream_626, SR-B14, star23, streetpunk, SUPERMAN_001, SYKO, teems1, Turbo Corbeaux, vishal d, vishnu2112, WarrLordd, xai357, xapruda, Yahoo [Bot], zerohearted, ZeroOne, ziggi_d


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR