Monday, February 8th, 2016



- It is currently Sun Feb 07, 2016 9:50 pm

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 1 post ] 
Author Message
NISSANSKYLINEVSPECT2
 Post subject: skyline problems
PostPosted: Tue Apr 24, 2012 1:36 pm 
Offline
Street 2NR

Joined: Fri Jul 16, 2010 5:21 pm
Posts: 45
on my on board computer the boost gauge does not go up and there is a thin red line from the top of the screen straight down to the bottom. but the car still works perfect no problems. is there any skyline experts here ? who can help call 7091126


Share on FacebookShare on Twitter
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 4 hours


Who is online

Registered users: #3777, *KRONIK*, 02donald, Allergic2BunnyEars, android79, bigval, Bing [Bot], Calor, Chiney, civic minded, cmg, dandadda007, dartzreunion, djruncrowd, Dragsta, DRam, Duane 3NE 2NR, dworldboss, easterbunny, ebfields, EDora, esco_da_don, gamefreak12, genboyz, Goofy, Google [Bot], Google Feedfetcher, hindian, jerad, jerro_214, jesseb1, Joanna dhanassar, Kbdread, kelvin9102, Kenjo, kepten, LOUD AND CLEAR AUDIO, maj. tom, Markie25, mivec1756, morefire24, Mr. Tony Stark, MSNbot Media, musicgalore, nicks1, niknik, nolimit, novastar1, pete, philly boi, pjfred, Pointman-IA, ramishrrr, realjitsu, reaptech, redrum, Roaddog, rollingstock, rum-like-water, shady23, solid1010, starboys LTD, stefo, superman26, teck55, tiger balm, trinihub, turboted2005, veedubtt, wetfowl, wickedshiv, Yahoo [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR