Friday, August 29th, 2014



- It is currently Thu Aug 28, 2014 9:12 pm

All times are UTC - 4 hours


Jump to:  


Post new topic Reply to topic  [ 7 posts ] 
Author Message
stu68
PostPosted: Sun Oct 30, 2011 10:10 am 
Offline
Riding on 13's

Joined: Sun Oct 30, 2011 9:53 am
Posts: 1
hi guys,

am new to the site and need your help, i recently bought a nissan primera sport auto 2.0lt (petrol).
the engine management is on and the CVT light flashes 16 times, the car will only go in limp mode.
the guy i bought the car off had topped up the ATF using universal fluid, as he was told by a local car spares place it would do the job.
since then i have drained the ATF fluid and refilled it using NISSAN NS-2, this doesnt seem to have made a difference but in a dilemma as ive been told it should have been flushed first and others advise against flushing, what do you think???.
ive had a diagnostic on it an luckily no codes came up for the stepper motor, but wot i did have was P1791, P0745, and P0721.
so with your expertise & experience wot should be the right road to travel down .......many thanks :)


Share on FacebookShare on Twitter
Top
 Profile  
 
wagonrunner
PostPosted: Sun Oct 30, 2011 10:48 am 
Offline
TriniTuner 24-7
User avatar

Joined: Tue May 18, 2004 9:38 am
Posts: 12835
Location: Distancing myself from those who want to raid the barn but eh want to plant the corn.
but if you googled those same codes...........

P1791 Vehicle Speed Sensor (VSS) Malfunction
P0745 Pressure Control Solenoid Malfunction
P0721 Output Speed Sensor Circuit Malfunction


Top
 Profile  
 
QG
PostPosted: Sun Oct 30, 2011 1:49 pm 
Offline
punchin NOS
User avatar

Joined: Tue Jul 18, 2006 9:56 pm
Posts: 3688
Location: South
In other words...change the said senors lol


Top
 Profile  
 
turbosnail
PostPosted: Wed Jan 11, 2012 10:32 pm 
Offline
Chronic TriniTuner
User avatar

Joined: Sat May 20, 2006 9:38 am
Posts: 582
Location: Fear the ban key :)
also ns2 is the wrong oil for it u need ns 1 a pink tin,advise changing said sensors and flush the tranny,i have one and have gone tru same problems,hope that the we all helped u there good luck :)


Top
 Profile  
 
Anil_Sooknanan
PostPosted: Wed Jan 11, 2012 11:03 pm 
Offline
30 pounds of Boost
User avatar

Joined: Thu Nov 16, 2006 8:28 pm
Posts: 2650
Location: Freeport
QG wrote:
In other words...change the said senors lol

madness ........... the harness from by the distributor to the transmission change that first it normally shorts causing a series of error code making the car feel as it stuck on a high gear


Top
 Profile  
 
krack korn
PostPosted: Mon Jan 16, 2012 6:51 pm 
Offline
3NE2NR is my LIFE
User avatar

Joined: Tue Sep 20, 2005 9:56 am
Posts: 748
check as anil says, its not making sense that all them sensors gone bad at once.

its ok to use NS-2 instead of NS-1, its an upgrade.

because you put in the wrong fluid to start with (universal fluid) a flush would have been the way to go.

is the car moving at all? just incase the belt in the tranny buss


Top
 Profile  
 
TRINIMMCP
PostPosted: Thu Mar 21, 2013 10:50 am 
Offline
Riding on 13's

Joined: Sat Mar 16, 2013 1:08 pm
Posts: 1
my sport light on my dashboard flashed 16 times what could be the problem?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 4 hours


Who is online

Registered users: .z., 2slide, Aaron...., allstyles, Anthony624, antics20, antonio scorpio, audiomaniac, badandy, big jon, big_j, bigtune123, Bing [Bot], BlackOps2, blusan, boostfactory#1, brokon_bonez, Captain Awesome, carholics, chew, Chucky2284, chulo45, Chynee25, cjsplayboy, colipark, crabsouse, crazy 4 carz, d-nowhererian, dassyboy, datsun, dnm323, Dougla_J, drchaos, dreadman, DVSTT, evilillusion, evolution91, Fire11, gibo wheels, Google [Bot], Google Adsense [Bot], Google Feedfetcher, grand.duke, GSPOT1993, GTRacing, High Rolla, hindian, HYPERFORMANCE, iansingh123, importfan, ImprezaDriver, jaggie, jaipersad, jeevdude199, jesseb1, Jet, JonathanDThano, kdat, killaz.cum, kjaglal76v2, krossbreed, kyle115, m6, Manu Invisibli Ltd., margar, Metal Head, mivec_2009, Mobile-Authority, Mragz, musicgalore, MusicMonster, narutoguy2, Navi, newrider1200, nightrider, niknik, Nissan_Guy, Normal guy, NorStar2K, nos_specialist, phelan, pioneer, pioneer madness, PoOkiI, psychokid, pugboy, R.P.J, racergt, Radical Radha, raybic, rick star, Ronaldo95163, rottedv, Rubber, ruffneck_12, safik20, satguy868, satman, scotty_buttons, ShadowNos, sharadu2, shawnsandra, Shinmiri.mitsukai, shnskh, Show Stopperz, Sly Dude, Spearhead, spirited721, stabby, Stark Auto Rentals, stunner, SUBARUIST, subzerounlimited, Supadaresh, sweetface789, TheWraith, tiger balm, Titan Procurement Ltd., Trini Hookah, trinited, turbod, turboted2005, unciviclized, unique soundz, V2NR 3.0, venom_1277, volkswagon26, vtec-ghost, wlturbo16psi, xtrail3, Yahoo [Bot], zico85


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
3NE-2NR