TriniTuner.com  |  Latest Event:  

Forums

Search found 247 matches

by RA40-GTE
February 7th, 2019, 8:07 am
Forum: Car Classifieds - Buy, Sell or Trade
Topic: FS: P11 Primera Wagon - 40k o.n.o - SOLD
Replies: 10
Views: 1244

Re: FS: P11 Primera Wagon - 40k o.n.o

Yes, this model is one of the few I've seen with factory speakers in the 'A' pillars and the headliner
by RA40-GTE
February 4th, 2019, 1:23 pm
Forum: Car Classifieds - Buy, Sell or Trade
Topic: FS: P11 Primera Wagon - 40k o.n.o - SOLD
Replies: 10
Views: 1244

Re: FS: P11 Primera Wagon - 40k o.n.o

Sorry. Not at 32. PM or use contact info for any offers / price negotiation.
by RA40-GTE
February 4th, 2019, 10:32 am
Forum: Car Classifieds - Buy, Sell or Trade
Topic: FS: P11 Primera Wagon - 40k o.n.o - SOLD
Replies: 10
Views: 1244

Re: FS: P11 Primera Wagon

A few higher res pics. Price reduced to 40k or nearest offer.
by RA40-GTE
February 1st, 2019, 4:43 pm
Forum: Auto Parts & Accessories Classifieds
Topic: Looking for rx60 cressida driver door
Replies: 3
Views: 120

Re: Looking for rx60 cressida driver door

I've got a front pair if you still need this.
by RA40-GTE
February 1st, 2019, 8:23 am
Forum: Car Classifieds - Buy, Sell or Trade
Topic: FS: P11 Primera Wagon - 40k o.n.o - SOLD
Replies: 10
Views: 1244

Re: FS: P11 Primera Wagon

Zachery wrote:really good vehicles , parts cheap and easily available


Definitely.

Contact info updated
by RA40-GTE
January 25th, 2019, 5:43 pm
Forum: Car Classifieds - Buy, Sell or Trade
Topic: FS: P11 Primera Wagon - 40k o.n.o - SOLD
Replies: 10
Views: 1244

FS: P11 Primera Wagon - 40k o.n.o - SOLD

Tuners, It's been a while. Up for sale is a family member's P11 Primera Wagon. Original plum colour, sunroof, one owner, no accidents, no issues. Factory silver top SR20, no mods, still working strong. Reason for sale: owner is upgrading. All paperwork is in order and inspected till 2020. Asking pri...
by RA40-GTE
March 1st, 2017, 4:59 pm
Forum: The Car Park
Topic: Dennis Gage comes to T&T!!! Hott93 & The V8 Boys 2017
Replies: 74
Views: 145570

Re: Dennis Gage comes to T&T!!! Hott93 & The V8 Boys 2017

How can I become a sponsor? Not sure if my car will be ready in time, but if it is will be mid(ish) April. How can I get my car in also? Its a 1981 cressida wagon
by RA40-GTE
December 5th, 2011, 7:37 am
Forum: TOYOTA
Topic: 1GFE ECU Pinouts
Replies: 0
Views: 1775

1GFE ECU Pinouts

Tuners, Need assistance asap with this. I need to get a wiring diagram or ECU Pinouts for the 1GFE (part # 89661-30400). I'm trying to trace a possible oxygen sensor problem that is causing my toyo to burn a bit too rich. The car runs fine, just the mileage is terrible. I've been told that my car is...
by RA40-GTE
October 12th, 2010, 6:24 pm
Forum: NISSAN
Topic: P10/P11/P12 Club
Replies: 2260
Views: 229643

Re: P10/P11/P12 Club

for real, if this club really wanna make a good name for itself we need to be more active. Like a lil rally heading maracas or ah lil river lime and bubble ah pot!!!!! Garage day is always interesting too cuz for me i get to learn stuff....:) I'd like to attend a garage day, but a maracas rally sou...
by RA40-GTE
September 24th, 2010, 4:14 pm
Forum: NISSAN
Topic: P10/P11/P12 Club
Replies: 2260
Views: 229643

Re: P10/P11/P12 Club

Is this club taking new members? I'm willing to join, as I now own a p11.
Usually not a big nissan fan, however I really am enjoying the feel and performance of the p11. Being converted by the day :shock:

How do I join?

RA40-GTE
by RA40-GTE
March 29th, 2010, 7:52 am
Forum: TOYOTA
Topic: AE 111 Idle / Vibration Woes
Replies: 7
Views: 574

Update. PCV was changed and TB and IAC was sprayed with a bit of gum solve. Idle has become more consistently smoothand vibration isn't totally gone.
I think the IAC may be at fault. Both will be properly cleaned this week. Hopefully this should solve the issue
by RA40-GTE
March 26th, 2010, 3:25 pm
Forum: TOYOTA
Topic: AE 111 Idle / Vibration Woes
Replies: 7
Views: 574

All bolts, pulleys, mounts etc are properly tightened. The vibration is the same with the headlights on, doesn't get any better or worse. What I am noticing is that its occurring more often when the engine is at operating temperature. So far my google reseatch is showing one or all of 5 issues it ma...
by RA40-GTE
March 26th, 2010, 2:17 pm
Forum: TOYOTA
Topic: AE 111 Idle / Vibration Woes
Replies: 7
Views: 574

bump! help 8-)
by RA40-GTE
March 25th, 2010, 10:33 pm
Forum: TOYOTA
Topic: AE 111 Idle / Vibration Woes
Replies: 7
Views: 574

I initially thought that as well, but sometimes the car idles without any vibration at all but once those fans
Switch on, the vibration is noticeable. Could this be a sign of a weak battery?,
by RA40-GTE
March 25th, 2010, 9:03 pm
Forum: TOYOTA
Topic: AE 111 Idle / Vibration Woes
Replies: 7
Views: 574

AE 111 Idle / Vibration Woes

Tuners, I've got an AE111 with stock 4A-FE. Car runs well, except for the fact that when idling, the engine vibrates alot. All the engine mounts were bad, so I changed all. 95% of the vibration is gone, but now at idle 800-1000rpm, there is a fast vibration that is felt through out the interior. Ini...
by RA40-GTE
December 2nd, 2009, 10:06 pm
Forum: Ole talk and more Ole talk
Topic: Accident in Wrightson Road
Replies: 15
Views: 882

quali-T-car wrote:tryin to org. sum pics



Can you post these? One person is in hospital at the moment in seriously shitty condition. Driver was hit from behind apparently by a drunk driver. That person left the scene apparently and info is needed.
by RA40-GTE
September 28th, 2009, 10:55 pm
Forum: Ole talk and more Ole talk
Topic: RIP Mini Charles
Replies: 144
Views: 11628

RIP Nigel

Went to school with him and was recently buying the rims off the rx7..

Cool dude, sad to see you go like this buddy.

Condolences to your loved ones.

RA40-GTE
by RA40-GTE
December 4th, 2008, 10:07 pm
Forum: TOYOTA
Topic: celica brakes
Replies: 3
Views: 446

Where'd you get the ra60 parts? I'm looking for an ra60/65 diff at the moment
by RA40-GTE
October 30th, 2008, 6:13 am
Forum: The Car Park
Topic: THE TRINIDAD ROCKET (Sheldon) PICS LINK ADDED
Replies: 44
Views: 4675

Absolutely amazing! Great work fellas. CONGRATS :!:
by RA40-GTE
February 25th, 2008, 10:46 am
Forum: AUTOMOTIVE TECH
Topic: WTK - Gas lock in car
Replies: 26
Views: 1507

i think its a great idea. I had one in one of my cars, very hidden away that can be activated with your foot. So if you're ever pulled from the car, set it one time without anyone knowing. Car will still go for about 2 mins, but after that it not moving.. I plan to get one again when I get another car
by RA40-GTE
February 22nd, 2008, 7:23 pm
Forum: Ole talk and more Ole talk
Topic: The first cut is the deepest! *pics on pg 2*
Replies: 94
Views: 5466

my first was a c62 that I swapped a 4g93 in, used to go shows with that. Some venezuelan contractor break the road by lighthouse and write it off. Bought a ae101 corolla after, had that lowered on 16s..sold that, bought a v6 lancer, sold that (dunno why) and bought the worst freaking car ever...a ma...
by RA40-GTE
February 21st, 2008, 6:46 pm
Forum: MITSUBISHI
Topic: 4G93 SOHC Gearbox anyone?
Replies: 14
Views: 1555

check the link in my sig. A bdos member has some very interesting points and write ups about the different apps for the mitsu gearbox. Might help if you still having problems looking for a 4g93 box
by RA40-GTE
February 21st, 2008, 6:29 pm
Forum: AUTOMOTIVE TECH
Topic: IGNITION RAAATTTTLINGGGGG !!!!!!
Replies: 13
Views: 350

ryansouthman wrote:Gas Octane ..................common problem with toyotas, never run super in a toyota EFI engine and the GDI engines


u hit the nail on the head there...very common with the 4g15 as well.

Retarding the timing very little sometimes help when octane boosters dont.
by RA40-GTE
February 21st, 2008, 11:08 am
Forum: AUTOMOTIVE TECH
Topic: MAF PROBLEMS?? CK4
Replies: 9
Views: 384

Re: maf

RA 40-GTE yeah getting the same problems forgive my ignorance how did u get rid of the condensation on the ecu & where is mine located willing to try anything now at the time we sprayed some WD40 on it (not too much though) and just let it air out naturally. Didn't use any blow dryer as I didnt wan...
by RA40-GTE
February 20th, 2008, 9:54 am
Forum: AUTOMOTIVE TECH
Topic: MAF PROBLEMS?? CK4
Replies: 9
Views: 384

is it still giving the same symptoms after the ecu reset? I had a similar prob on my 6a engine and there was moisture on the ecu. Give yours a check, might be possible...
Apparently the moisture was caused by condesation from the a/c and one or two drops made its way onto the ecu
by RA40-GTE
February 20th, 2008, 9:50 am
Forum: AUTOMOTIVE TECH
Topic: Enkei Rims
Replies: 27
Views: 1714

corollalover101 wrote:Those are Enkei Arashi rims BTW :)


correcto
by RA40-GTE
January 15th, 2008, 9:17 am
Forum: Ole talk and more Ole talk
Topic: WTK: International License
Replies: 17
Views: 1048

in pos you get it one time (you're right there larafan), in south 1 week....

Cid no problem

Go to advanced search