TriniTuner.com  |  Latest Event:  

Forums

Search found 1032 matches

by TheBoostLord
September 8th, 2006, 6:54 pm
Forum: AUTOMOTIVE TECH
Topic: Hyundai or Imperza
Replies: 32
Views: 1447

seriously...can u even compare?
by TheBoostLord
August 18th, 2006, 11:47 pm
Forum: Ole talk and more Ole talk
Topic: Rel Bad Tassa
Replies: 8
Views: 413

rel bad
by TheBoostLord
August 18th, 2006, 2:01 pm
Forum: AUTOMOTIVE TECH
Topic: WTK: The Overdrive "Downshift"
Replies: 49
Views: 2073

hmm probably. if in neutral and i floor the gas the limiter would bounce at 4k. if mashing hard it changes gears at 6.5ki never really try a downshift at a high rpm. but in my lancer it always waits until a safer rpm before it gears down
by TheBoostLord
August 18th, 2006, 12:28 pm
Forum: AUTOMOTIVE TECH
Topic: WTK: The Overdrive "Downshift"
Replies: 49
Views: 2073

Ford Escape 3.0L V6... :D
by TheBoostLord
August 18th, 2006, 12:23 pm
Forum: AUTOMOTIVE TECH
Topic: WTK: The Overdrive "Downshift"
Replies: 49
Views: 2073

srnoth wrote:EDIT:
You shouldn't really drop into 3rd if you are doing more than 120kph because the engine will have to rev very high.


My 2nd gear takes me to 120kph..
by TheBoostLord
August 18th, 2006, 11:24 am
Forum: AUTOMOTIVE TECH
Topic: poor engine performance
Replies: 23
Views: 835

ok the mechanic checked it today and apparently 1 of the coilpacks gone bad..wasnt the gas after all.
by TheBoostLord
August 16th, 2006, 7:39 pm
Forum: AUTOMOTIVE TECH
Topic: poor engine performance
Replies: 23
Views: 835

hmm well did an ecu reset that din do anything...but it does feel slightly better. still very noticable. ill try wut mitsu power said
by TheBoostLord
August 16th, 2006, 8:40 am
Forum: AUTOMOTIVE TECH
Topic: poor engine performance
Replies: 23
Views: 835

the gas station is in st.james on the main road. vehicle is a ford escape
by TheBoostLord
August 15th, 2006, 3:39 pm
Forum: AUTOMOTIVE TECH
Topic: poor engine performance
Replies: 23
Views: 835

its never done that before afaik. i filled up many times on an almost empty tank. i was thinking maybe the super gas did something cus it supposed to only take premium. maybe it developed engine knock and the timing was retarded a bit..i dunno
by TheBoostLord
August 15th, 2006, 2:37 pm
Forum: AUTOMOTIVE TECH
Topic: poor engine performance
Replies: 23
Views: 835

poor engine performance

yeah well moms out the country so i have her suv for the while. i was driving it around when i realised the tank almost empty so i pull in to the closest gas station but they only had super. so i put like a $60 in it and drive off. a couple streets down the car start to vibrate alot. even in neutral...
by TheBoostLord
August 14th, 2006, 10:35 am
Forum: AUTOMOTIVE TECH
Topic: WTK: The Overdrive "Downshift"
Replies: 49
Views: 2073

yeah i do it all the time it saves me a bit from going down on the brakes too hard
by TheBoostLord
August 10th, 2006, 11:06 am
Forum: AUTOMOTIVE TECH
Topic: GDI Lancer?
Replies: 5
Views: 510

umm not sure about the name of the dealer but its on the corner by grand bazaar. i know the manager there personally. i can give you his number if you want. havent had to return since.
by TheBoostLord
August 10th, 2006, 12:20 am
Forum: I.C.E. / Car Audio Tech
Topic: engine whine
Replies: 23
Views: 2529

noise in bass...porbably not engine noise but feedback from something..
by TheBoostLord
August 10th, 2006, 12:17 am
Forum: AUTOMOTIVE TECH
Topic: GDI Lancer?
Replies: 5
Views: 510

like i said i got mine serviced in a place in claxton bay. dont remember the name or number but it was referred to me by the dealer i bought the car from. they carry all their roro lancers there when the tb start to give trouble
by TheBoostLord
August 9th, 2006, 4:02 pm
Forum: TTRC - Rally
Topic: First post!!!!!
Replies: 15
Views: 2000

neckto wrote:anybody have PICE from the last stages run in bronte cedar hill?
??
by TheBoostLord
August 8th, 2006, 6:51 am
Forum: I.C.E. / Car Audio Tech
Topic: engine whine
Replies: 23
Views: 2529

yeah pioneer is right. hmm ill have it checked out then
by TheBoostLord
August 7th, 2006, 8:57 pm
Forum: I.C.E. / Car Audio Tech
Topic: engine whine
Replies: 23
Views: 2529

ok well i finally got some time today to see about this. well after trying everything i did some googling and decided to try something. i grounded the metal rca connector from the head unit and guess what?? no more engine whine!! wow!! also i did notice that after that was fixed, the positive and ne...
by TheBoostLord
August 3rd, 2006, 2:52 pm
Forum: I.C.E. / Car Audio Tech
Topic: engine whine
Replies: 23
Views: 2529

well i diddnt move the ground wire, i jes disconnected it from the amp to move it (the amp) around. also if i disconnect the rca cables from the head unit the noise is gone
by TheBoostLord
August 3rd, 2006, 2:45 pm
Forum: I.C.E. / Car Audio Tech
Topic: engine whine
Replies: 23
Views: 2529

engine whine

I had my music setup 8months now without a problem. yesterday i decided that i would secure the sub and amp in my trunk because they are always sliding around. so i disconnected all the speaker and power wires in the trunk and secured the amp and sub. when i connected everything it worked perfectly,...
by TheBoostLord
July 31st, 2006, 12:58 pm
Forum: AUTOMOTIVE TECH
Topic: Brake Problem
Replies: 6
Views: 546

ok thanks ill try that and see how it goes
by TheBoostLord
July 31st, 2006, 12:45 am
Forum: AUTOMOTIVE TECH
Topic: Brake Problem
Replies: 6
Views: 546

i use daishin. is more like he pedal rel slack until i push far down i dunno why. was not like that b4
by TheBoostLord
July 31st, 2006, 12:34 am
Forum: AUTOMOTIVE TECH
Topic: Brake Problem
Replies: 6
Views: 546

Brake Problem

ok well i change my brake pads on my car and they working only problem is it seems i have to push the pedal futher down to get it to apply. almost down to the floor. there is a lot of play before it actually starts working. any ideas whats going on?
by TheBoostLord
July 17th, 2006, 8:20 pm
Forum: The Car Park
Topic: The power of Mc Laren (F1 car)
Replies: 14
Views: 526

ah wonder how much dem f1 cars cost boy
by TheBoostLord
July 11th, 2006, 5:03 pm
Forum: AUTOMOTIVE TECH
Topic: WTK: Is GDI CEDIA a good car? ~~URGENT~~
Replies: 41
Views: 4176

My tb went bad beacuse the magnet fell off. got it repaired in a couple days and runs good as ever. no problems since.
by TheBoostLord
June 16th, 2006, 11:55 am
Forum: AUTOMOTIVE TECH
Topic: CS2A Probs?
Replies: 39
Views: 1961

i guess the brakes had to do with the throttle being stuck open so its like if i was florring d gas n bakes at the same time. got it fixed in about 2 days. everything has been fine since.
by TheBoostLord
June 16th, 2006, 11:28 am
Forum: AUTOMOTIVE TECH
Topic: CS2A Probs?
Replies: 39
Views: 1961

well it would idle very high on startup. between 3000-5000rpm. then if i put it in gear it the engine would run very rough. eventually it got worse sometimes driving, the ecu would slow down the car to about 40km/h maximum. brakes were terrible too.
by TheBoostLord
June 16th, 2006, 10:01 am
Forum: AUTOMOTIVE TECH
Topic: CS2A Probs?
Replies: 39
Views: 1961

my throttle body failed just after 4 months after buying the car. 1.5 gdi. i took it back to the dealer and they sent it by a guy in claxton bay who serviced it. cost me $750 but it works like new. its a common problem they have.
by TheBoostLord
June 6th, 2006, 6:12 pm
Forum: AUTOMOTIVE TECH
Topic: engine idle VERY high
Replies: 16
Views: 1390

apparently it was the throttle body givin trouble. got it fixed though and everything works fine
by TheBoostLord
May 24th, 2006, 9:14 am
Forum: AUTOMOTIVE TECH
Topic: 2002 Lancer Grinding Sound
Replies: 11
Views: 740

i relli dunno. it was late nite d road was clear n i jes ketch a vaps. all i remember when i hit it was d car do a 180 in midair, i end up facing d direction i come from. kina scary.

Go to advanced search