TriniTuner.com  |  Latest Event:  

Forums

Take off problem

Tuning advice, problems and troubleshooting

Moderator: 3ne2nr Mods

User avatar
hottstuff
3NE 2NR for life
Posts: 228
Joined: June 6th, 2006, 12:49 pm
Location: Looking fuh a new stretch

Take off problem

Postby hottstuff » July 19th, 2007, 11:19 am

Yeah fellas ah have alil issue with the power response of the engine in relation to my accelaration etc.
The car launching like ah beyotch.Stretching first gear to 6800rpms and not leaning out /starving for fuel etc.
Clutch down,shift into second,revv and release...the car is stalling like it about to cut of even if I flaw the accelarator.I have to release the accelarator,kick the clutch,fan the accelarator while riding the clutch coming back up and apply pressure gradually to the accelarator.
What is causing this?Boost gauge is remaining at positive 12.Fuel to air mix is rich.Is it an electrical problem?Can't be clutch right?Who has a idea about this.Appreciate the info.

Advertisement
Coldfyah
3NE 2NR for life
Posts: 103
Joined: October 23rd, 2006, 12:02 pm
Location: rippin up belmont

Postby Coldfyah » July 19th, 2007, 2:00 pm

Sounds like an electrical problem......ECU?....Wiring?

dredman1
Riding on 18's
Posts: 1625
Joined: October 7th, 2005, 10:47 pm

Postby dredman1 » July 19th, 2007, 2:18 pm

Could also be too much fuel. Does the problem exist if you floor the throttle at low RPMs (say 1000 - 1500rpm) in any gear?

Is there any smoke coming from your exhaust when it starts to stall, and if so what colour smoke is it ? (black means too much fuel).

User avatar
Dragsta
punchin NOS
Posts: 3338
Joined: November 6th, 2006, 7:51 pm
Location: central

Postby Dragsta » July 19th, 2007, 9:08 pm

Sounding like its flooding with too much fuel

User avatar
kevin310
3NE 2NR for life
Posts: 194
Joined: July 30th, 2005, 9:36 pm

Postby kevin310 » July 20th, 2007, 1:35 pm

Dragsta wrote:Sounding like its flooding with too much fuel


i ah gree

User avatar
hottstuff
3NE 2NR for life
Posts: 228
Joined: June 6th, 2006, 12:49 pm
Location: Looking fuh a new stretch

Postby hottstuff » July 21st, 2007, 3:29 pm

Coldfyah wrote:Sounds like an electrical problem......ECU?....Wiring?

I was thinking the same thing.I swap the brain and the harness and the problem remains.

User avatar
hottstuff
3NE 2NR for life
Posts: 228
Joined: June 6th, 2006, 12:49 pm
Location: Looking fuh a new stretch

Postby hottstuff » July 21st, 2007, 3:35 pm

dredman1 wrote:Could also be too much fuel. Does the problem exist if you floor the throttle at low RPMs (say 1000 - 1500rpm) in any gear?

Is there any smoke coming from your exhaust when it starts to stall, and if so what colour smoke is it ? (black means too much fuel).


It occurs in any gear yes.Not at standstill or when in nuetral though.It getting enough power to ripp out and thing.As for the black smoke,I can't see that far back or anything to tell if it black smoking.But not to my knowing.I think I will check that out though,cause I have been getting this problem since I upsized my fuel pump.Thanks eh...

dredman1
Riding on 18's
Posts: 1625
Joined: October 7th, 2005, 10:47 pm

Postby dredman1 » July 22nd, 2007, 2:07 pm

To check for black smoke when the car is stalling, ask a pardner to drive behind you when you mash to check the colour of the smoke, if any (or you could ask them to drive your car and you drive behind so you can see yourself).
Also, if you have a fuel pressure gauge, check it when you upshift and mash after redlining the previous gear. When you upshift, the fuel pressure should drop considerably between shifts. If it doesn't, this is almost a sure sign that the fuel pressure your upgraded fuel pump is pushing out isn't being regulated properly (time for adjustable fuel pressure regulator?? :twisted: )
Let us know what you try and if this was the problem.

Advertisement

Return to “AUTOMOTIVE TECH”

Who is online

Users browsing this forum: No registered users and 3 guests