TriniTuner.com  |  Latest Event:  

Forums

project sr20ve 20v 6 speed install.

Sunny to Skyline - SR20, CA18, RB20-26, VG30 etc.

Moderator: 3ne2nr Mods

RIWORX
Riding on 13's
Posts: 6
Joined: December 26th, 2012, 1:04 pm

Re: project sr20ve 20v 6 speed install.

Postby RIWORX » February 4th, 2013, 9:26 pm

Sr20ve 20v turbo or Xtrail Gt vet? In south? Ve and Vet like it taking over TNT LOL
Good news about the throttle response!!!!

Advertisement
User avatar
Ted_v2
TriniTuner 24-7
Posts: 10973
Joined: March 30th, 2010, 8:58 pm

Re: project sr20ve 20v 6 speed install.

Postby Ted_v2 » February 4th, 2013, 9:39 pm

seems to be a vet he is talking about. im now looking at the pics and its pretty good work you did.
keep it up

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 4th, 2013, 9:50 pm

[quote="RIWORX"]Sr20ve 20v turbo or Xtrail Gt vet? In south? Ve and Vet like it taking over TNT LOL
Good news about the throttle response!!!![/quote]


well according to what i heard is that its in a p12 half cut, as for if its true..when i see then i can say..as well as where it is located the price for engine and box plus brain harness and the other stuff is 17k...yup what i was told is because the engine was tumbled with the tps disconnected it stored a error code that prevented the signals from being sent afterwards...we're currently doing the 24 hour reset..if all goes well then its all good..just axles and shifter to be done..you were right about the shifter by the way but we getting this shifter to work.

User avatar
THE SYNDICATE
punchin NOS
Posts: 3886
Joined: February 13th, 2007, 9:13 am
Location: Progress Breeds Hate...

Re: project sr20ve 20v 6 speed install.

Postby THE SYNDICATE » February 4th, 2013, 10:44 pm

^^thumbs up for throttle response.. :P

*turbo charged 20v u say? hmm....*

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 4th, 2013, 10:49 pm

well as i said...i heard that from the guy who's doing the wiring..i know the vet comes in the xtrail gt.. but he said its in a p12 half cut..sr20 i guess ve+t...thats all the info i know..

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 11th, 2013, 10:00 pm

update...the car the ready to drive all systems working but there is still an issue with the idle, the engine is giving a rough idle+ a miss at idle..we reseted the brain and unplugged the coolant temp sensor and strangely it idled smooth till the engine got hot..then the miss+rough idle returned...what im thing is it may not be a miss in the firing but some signal the brain is sending to the system..yesterday the issue was the tps was responding until the engine got hot then it wouldn't respond once the engine reached op temp...but that didn't happen today...so we still trouble shooting but its just that issue...shifter,axels everything done..just that issue to iron out...

I used amsoil 75w90 in the gearbox

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 11th, 2013, 10:01 pm

i got lots of pics to post..will post them up soon

User avatar
THE SYNDICATE
punchin NOS
Posts: 3886
Joined: February 13th, 2007, 9:13 am
Location: Progress Breeds Hate...

Re: project sr20ve 20v 6 speed install.

Postby THE SYNDICATE » February 12th, 2013, 8:09 am

^great work bro... awaiting pics. :D

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 12th, 2013, 3:24 pm

tried it back today..same senario it starts and idles normal idles smooth untill it reaches operating temperture then starts the rough idle/miss...going to try changing the coolant temp sensor..

User avatar
Dragsta
punchin NOS
Posts: 3338
Joined: November 6th, 2006, 7:51 pm
Location: central

Re: project sr20ve 20v 6 speed install.

Postby Dragsta » February 12th, 2013, 10:31 pm

sweeet project man...

User avatar
NXTREME
Riding on 17's
Posts: 1557
Joined: September 21st, 2007, 7:00 pm
Location: #dogheadboi

Re: project sr20ve 20v 6 speed install.

Postby NXTREME » February 13th, 2013, 7:16 am

nice project here, car is in pristine condition :mrgreen:

RIWORX
Riding on 13's
Posts: 6
Joined: December 26th, 2012, 1:04 pm

Re: project sr20ve 20v 6 speed install.

Postby RIWORX » February 13th, 2013, 7:48 am

Have a look at your data stream via scan tool and see what the c/t sensor is reading if you have not done this already? Any codes present? what did you do abt the power steering pressure switch code?

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 13th, 2013, 1:40 pm

[quote="RIWORX"]Have a look at your data stream via scan tool and see what the c/t sensor is reading if you have not done this already? Any codes present? what did you do abt the power steering pressure switch code?[/quote]

ey riyad their isn't any scan port wired in yet!...what we now realized is that it the brain that's killing the signal to the relay for the throttle when the motor reaches operating temp...looking for a coolant temp sensor to try and change that and see what happens.

that pressure switch code well i guess that could be one of the reasons why there is a check light.

RIWORX
Riding on 13's
Posts: 6
Joined: December 26th, 2012, 1:04 pm

Re: project sr20ve 20v 6 speed install.

Postby RIWORX » February 13th, 2013, 2:22 pm

Ok mash some hard BRAKES with the coolant sensor search, like Nissan 4 pot sized brakes!!!
Please wire a OBD II DLC plug and scan for your DTC's you are going to have multiple codes, from p/steering pressure switch, to pedal voltage to high or too low, if you then have a code for a coolant temp sensor that would be the time to peruse it (of course check wiring first and then sensor resistance) The wiring and trouble shooting practices of old school/conventional SrDE/DET swaps don't work that well here great guide line to go with but this swap requires a bit more than that to be executed only because of it's dependance on so much more electronics. All must be with in range or you could be changing parts unnecessarily. OBD II DLC wire up and you will start to see your way!!! Hope you have a scan tool handy as well.

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 13th, 2013, 2:35 pm

[quote="RIWORX"]Ok mash some hard BRAKES with the coolant sensor search, like Nissan 4 pot sized brakes!!!
Please wire a OBD II DLC plug and scan for your DTC's you are going to have multiple codes, from p/steering pressure switch, to pedal voltage to high or too low, if you then have a code for a coolant temp sensor that would be the time to peruse it (of course check wiring first and then sensor resistance) The wiring and trouble shooting practices of old school/conventional SrDE/DET swaps don't work that well here great guide line to go with but this swap requires a bit more than that to be executed only because of it's dependance on so much more electronics. All must be with in range or you could be changing parts unnecessarily. OBD II DLC wire up and you will start to see your way!!! Hope you have a scan tool handy as well.[/quote]


next move it that...but its very strange that the throttle stops responding when upon reaching operating temperture...as if the brain is sending the system into a safe mode.

RIWORX
Riding on 13's
Posts: 6
Joined: December 26th, 2012, 1:04 pm

Re: project sr20ve 20v 6 speed install.

Postby RIWORX » February 13th, 2013, 2:49 pm

Once you can communicate with it then you will find out what is causing it to go into safe mode!! http://www.youtube.com/watch?v=ujBdYSSaqE0
Check out the link not sure if I posted it yet but we wired the DLC on the ground to make sure all was good other wise its just a guessing game....... Keep me posted.....

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 13th, 2013, 3:06 pm

do you have a p12 service manual?

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 13th, 2013, 6:28 pm

hey riyad...can you link me up with the wiring for the obdII port?.....

User avatar
THE SYNDICATE
punchin NOS
Posts: 3886
Joined: February 13th, 2007, 9:13 am
Location: Progress Breeds Hate...

Re: project sr20ve 20v 6 speed install.

Postby THE SYNDICATE » February 13th, 2013, 7:36 pm

i stand to be corrected...

six wires.

12v
ground
tx
rx
timing
check light

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 13th, 2013, 7:53 pm

oh by the way...i took the first drive this morning to see that all gears engage...all gears work just in opposite positions 1 st is where reverse position normally..and so on..it worked great minus for when it reached operating temp..that was it..had to idle home..lol..

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 13th, 2013, 8:02 pm

was...was decided on modifying the oem extractors that came with the 20v but when i started cutting i realized its not what it appears to be...as you can see its a pipe inside of a pipe..so i got an extractor type manifold from the 1st generation ve and used that..which is stainless but will be wrapped in titanium heat wrap.
Attachments
009.JPG
007.JPG

User avatar
THE SYNDICATE
punchin NOS
Posts: 3886
Joined: February 13th, 2007, 9:13 am
Location: Progress Breeds Hate...

Re: project sr20ve 20v 6 speed install.

Postby THE SYNDICATE » February 14th, 2013, 6:56 am

^great info..

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 14th, 2013, 9:34 pm

1st..no traction...2nd no traction...3rd slight wheel spinnnnnn...with 205 45 17...dunlop direzza's 28 psi...that is crazyness....then bam..throttle sticks open...thats first strike there for e-throttle...besides that major issue...it flecking wokin..lol

User avatar
Ted_v2
TriniTuner 24-7
Posts: 10973
Joined: March 30th, 2010, 8:58 pm

Re: project sr20ve 20v 6 speed install.

Postby Ted_v2 » February 14th, 2013, 9:36 pm

Nice update

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 14th, 2013, 10:00 pm

not so nice na bro..it was a good heart rate increaser..good thing it was a straight with no other cars..

User avatar
Ted_v2
TriniTuner 24-7
Posts: 10973
Joined: March 30th, 2010, 8:58 pm

Re: project sr20ve 20v 6 speed install.

Postby Ted_v2 » February 14th, 2013, 10:12 pm

its possible to have a wired trottle?

one less problem to go wrong

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 14th, 2013, 10:16 pm

to be honest..the only other option i'll agree with it is re-wire obd1 and put cable throttle..plus all the components to do it

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 20th, 2013, 4:37 pm

updated pics of the engine bay... changed the gear oil from the gl5 amsoil to redline mt85 gl4...works great smooth shifting through all the gears..but the c33 coilovers are way to stiff even on the softest setting so will be one the hunt for something more suitable.
Attachments
019.JPG
018.JPG
017.JPG
009.JPG
020.JPG

User avatar
d_sunnyboi
Sweet on this forum
Posts: 299
Joined: April 30th, 2010, 8:13 pm
Location: trinituner.com

Re: project sr20ve 20v 6 speed install.

Postby d_sunnyboi » February 20th, 2013, 4:41 pm

well it was expected but happened when i didn't expect it..lol..launched it hard and heard bammmmm...what was that i said..lol..the front mount burst and the throttle tps slammed against the firewall...lucky no damages occured..well to the tps
Attachments
012.JPG

User avatar
Monster 101
Chronic TriniTuner
Posts: 507
Joined: December 11th, 2011, 4:54 pm
Location: In Space

Re: project sr20ve 20v 6 speed install.

Postby Monster 101 » February 20th, 2013, 5:57 pm

i live for this thread.........makes me want to go nissan....lol

Advertisement

Return to “NISSAN”

Who is online

Users browsing this forum: No registered users and 4 guests