TriniTuner.com  |  Latest Event:  

Forums

Got this vw bug..........

Automotive Non-Technical topics... Just anything car related for the gear head in all of us

Moderator: 3ne2nr Mods

mickel15
Street 2NR
Posts: 57
Joined: March 27th, 2012, 8:34 pm
Location: The Garage

Got this vw bug..........

Postby mickel15 » December 18th, 2014, 2:38 pm

Yes I have this vw bug and its been sitting under my parents house for the pass year and it about time I get it out or get it sold :cry: :cry: ..........anyone knows whose good at restoring these cars and I know it cost more than a bit of cash. I know its something different to whats on the roads these days so any ideas on if I should go back all original or add a little twist to it like the Cali style or even ratrod ?
Attachments
10410522_10204614608679349_165009617579417054_n.jpg
10410522_10204614608679349_165009617579417054_n.jpg (48.11 KiB) Viewed 5432 times

Advertisement
User avatar
SR
Chief Cook & Instigator
Posts: 13304
Joined: April 7th, 2003, 8:11 pm

Re: Got this vw bug..........

Postby SR » December 18th, 2014, 2:45 pm

Where the rest of it

User avatar
sliderz1
TriniTuner 24-7
Posts: 7155
Joined: March 24th, 2010, 10:36 pm
Location: locating my location. brb

Re: Got this vw bug..........

Postby sliderz1 » December 18th, 2014, 4:09 pm

in that condition.....definately rat rod it

mickel15
Street 2NR
Posts: 57
Joined: March 27th, 2012, 8:34 pm
Location: The Garage

Re: Got this vw bug..........

Postby mickel15 » December 18th, 2014, 6:00 pm

everything else there except front seats and all for fenders

User avatar
SR
Chief Cook & Instigator
Posts: 13304
Joined: April 7th, 2003, 8:11 pm

Re: Got this vw bug..........

Postby SR » December 18th, 2014, 6:52 pm

Engine and gearbox?? Single port or dual port engine

mickel15
Street 2NR
Posts: 57
Joined: March 27th, 2012, 8:34 pm
Location: The Garage

Re: Got this vw bug..........

Postby mickel15 » December 18th, 2014, 9:06 pm

single port 1300 engine

User avatar
MG Man
2NRholic
Posts: 21165
Joined: May 1st, 2003, 1:31 pm
Location: trying to make a cinco-moti sandwich

Re: Got this vw bug..........

Postby MG Man » December 24th, 2014, 10:03 am

buying if you selling

User avatar
sliderz1
TriniTuner 24-7
Posts: 7155
Joined: March 24th, 2010, 10:36 pm
Location: locating my location. brb

Re: Got this vw bug..........

Postby sliderz1 » December 24th, 2014, 1:50 pm

you gonna ratrod it?

User avatar
eurotuner
Shifting into 6th
Posts: 2126
Joined: September 15th, 2006, 3:02 pm
Location: in a Neighbourhood full of MUGEN ninjas

Re: Got this vw bug..........

Postby eurotuner » December 24th, 2014, 11:36 pm

yabadabadoooo
Attachments
Fred-Flintstone-Barney-Rubble-Car.jpg
Fred-Flintstone-Barney-Rubble-Car.jpg (155.29 KiB) Viewed 5082 times

mickel15
Street 2NR
Posts: 57
Joined: March 27th, 2012, 8:34 pm
Location: The Garage

Re: Got this vw bug..........

Postby mickel15 » December 26th, 2014, 5:31 am

sliderz1 wrote:you gonna ratrod it?

Don't know yet still looking at my options

User avatar
sliderz1
TriniTuner 24-7
Posts: 7155
Joined: March 24th, 2010, 10:36 pm
Location: locating my location. brb

Re: Got this vw bug..........

Postby sliderz1 » December 26th, 2014, 7:02 pm

sorry bruh that was directed at MGMan

User avatar
shogun
TriniTuner 24-7
Posts: 12147
Joined: May 6th, 2008, 12:24 pm
Location: Gone Rogue.

Re: Got this vw bug..........

Postby shogun » January 2nd, 2015, 7:27 pm

Perfect for beach runs. 0X If yuh could find the rest of it @ OP :|

Image

User avatar
MG Man
2NRholic
Posts: 21165
Joined: May 1st, 2003, 1:31 pm
Location: trying to make a cinco-moti sandwich

Re: Got this vw bug..........

Postby MG Man » January 5th, 2015, 2:21 pm

Image

User avatar
shogun
TriniTuner 24-7
Posts: 12147
Joined: May 6th, 2008, 12:24 pm
Location: Gone Rogue.

Re: Got this vw bug..........

Postby shogun » January 5th, 2015, 7:39 pm

:lol:

Hell, he'd just need the bonnet and a lowered cab to get there too.

mickel15
Street 2NR
Posts: 57
Joined: March 27th, 2012, 8:34 pm
Location: The Garage

Re: Got this vw bug..........

Postby mickel15 » January 5th, 2015, 9:15 pm

was thinking of this look ........what do you guys think
Attachments
images21TH8KNM.jpg
images21TH8KNM.jpg (9.55 KiB) Viewed 4764 times
images189XQC98.jpg
images189XQC98.jpg (7.84 KiB) Viewed 4764 times

User avatar
MG Man
2NRholic
Posts: 21165
Joined: May 1st, 2003, 1:31 pm
Location: trying to make a cinco-moti sandwich

Re: Got this vw bug..........

Postby MG Man » January 14th, 2015, 10:17 am

doeeeeeeet!!!!!!!!!!!!!!
(altho my red-oxide option cheaper :p )

User avatar
supercharged turbo
punchin NOS
Posts: 3033
Joined: January 19th, 2011, 6:53 pm
Location: turn around

Re: Got this vw bug..........

Postby supercharged turbo » January 15th, 2015, 5:55 pm

Rel loving that last pic

mickel15
Street 2NR
Posts: 57
Joined: March 27th, 2012, 8:34 pm
Location: The Garage

Re: Got this vw bug..........

Postby mickel15 » January 16th, 2015, 3:15 pm

The engine .......yip it's being rebuilt now....
Attachments
10711129_10205127858143140_5875492264051612631_n.jpg
engine

User avatar
MG Man
2NRholic
Posts: 21165
Joined: May 1st, 2003, 1:31 pm
Location: trying to make a cinco-moti sandwich

Re: Got this vw bug..........

Postby MG Man » January 19th, 2015, 10:53 pm

yesssss
looking forward to this

User avatar
moti
punchin NOS
Posts: 4800
Joined: October 23rd, 2006, 11:51 am
Location: looking for Perry!
Contact:

Re: Got this vw bug..........

Postby moti » January 20th, 2015, 10:12 am

Can I help? I have a new shipment of sawzall blades coming in soon.

User avatar
MG Man
2NRholic
Posts: 21165
Joined: May 1st, 2003, 1:31 pm
Location: trying to make a cinco-moti sandwich

Re: Got this vw bug..........

Postby MG Man » January 20th, 2015, 11:32 am

moti wrote:Can I help? I have a new shipment of sawzall blades coming in soon.


Image

mickel15
Street 2NR
Posts: 57
Joined: March 27th, 2012, 8:34 pm
Location: The Garage

Re: Got this vw bug..........

Postby mickel15 » January 20th, 2015, 11:04 pm

And the build is on
Attachments
10678818_10205127872503499_7229349364603500365_n.jpg
10734232_10205127890023937_7810620489814859877_n.jpg

User avatar
moti
punchin NOS
Posts: 4800
Joined: October 23rd, 2006, 11:51 am
Location: looking for Perry!
Contact:

Re: Got this vw bug..........

Postby moti » January 21st, 2015, 7:30 am

I think you have a major problem there.
The pistons are coming through the sides of the engine block, this is normally caused by a broken connecting rod or even a crankshaft.
I suggest you look into procuring a new engine block or a used one in good condition.
I have never seen them burst through with such clean holes though, must have been going really fast for that to happen.
But how fast can a two cylinder engine go?

Also I know that this car was designed by the Germans, however those two wheel bearing hubs are kind of weird looking.
Are the fins on the side for cooling the wheel bearings?

User avatar
cinco
TriniTuner 24-7
Posts: 18229
Joined: January 6th, 2006, 3:21 pm
Location: Does this rag smell like chloroform to you?
Contact:

Re: Got this vw bug..........

Postby cinco » January 21st, 2015, 8:22 am

Go n fix sayuri and hush Yuh mouth

User avatar
moti
punchin NOS
Posts: 4800
Joined: October 23rd, 2006, 11:51 am
Location: looking for Perry!
Contact:

Re: Got this vw bug..........

Postby moti » January 21st, 2015, 8:31 am

:skurry: WDA bro, stop following me wherever I go.

User avatar
cinco
TriniTuner 24-7
Posts: 18229
Joined: January 6th, 2006, 3:21 pm
Location: Does this rag smell like chloroform to you?
Contact:

Re: Got this vw bug..........

Postby cinco » January 21st, 2015, 8:44 am

Wait till u bathing

User avatar
moti
punchin NOS
Posts: 4800
Joined: October 23rd, 2006, 11:51 am
Location: looking for Perry!
Contact:

Re: Got this vw bug..........

Postby moti » January 21st, 2015, 10:03 am

Walk with a extra bottle of shampoo........need more lather.

mickel15
Street 2NR
Posts: 57
Joined: March 27th, 2012, 8:34 pm
Location: The Garage

Re: Got this vw bug..........

Postby mickel15 » January 21st, 2015, 8:09 pm

Got a Link pin and a Ball joint front beam.............which do you guys recommend I use ?

User avatar
MG Man
2NRholic
Posts: 21165
Joined: May 1st, 2003, 1:31 pm
Location: trying to make a cinco-moti sandwich

Re: Got this vw bug..........

Postby MG Man » January 22nd, 2015, 8:33 am

ball joint

..77.
3NE 2NR for life
Posts: 158
Joined: January 1st, 2008, 6:27 pm
Location: Under one an half feet of snow

Re: Got this vw bug..........

Postby ..77. » January 24th, 2015, 10:28 pm


Advertisement

Return to “The Car Park”

Who is online

Users browsing this forum: No registered users and 15 guests