TriniTuner.com  |  Latest Event:  

Forums

Help needed- NZE 121 Pinging

It's all about 4AGE, NZE, 3SGTE, 1JZ, 2JZ etc.

Moderator: 3ne2nr Mods

User avatar
trini mk5
punchin NOS
Posts: 2744
Joined: November 15th, 2007, 3:13 pm
Location: In the land of the un-free

Help needed- NZE 121 Pinging

Postby trini mk5 » March 13th, 2016, 3:34 pm

Hey guys need some help here. My NZE local is pinging at low speeds. It has the original 1Z-FE engine. I used premium and still pinging. It doesnt ping under half or full throttle inputs. I even drove 3 am through santa cruz looking to see if the cold dense air would help....it did not. I dont want to go pulling knock sensors just yet. If anyone can shed some light that would be great.

Advertisement
trini iceman
Trinituner Peong
Posts: 461
Joined: January 12th, 2013, 1:14 pm

Re: Help needed- NZE 121 Pinging

Postby trini iceman » March 13th, 2016, 3:52 pm

Ping or misfire?

User avatar
trini mk5
punchin NOS
Posts: 2744
Joined: November 15th, 2007, 3:13 pm
Location: In the land of the un-free

Re: Help needed- NZE 121 Pinging

Postby trini mk5 » March 13th, 2016, 3:53 pm

ping.....its idles and drives smooth otherwise

trini iceman
Trinituner Peong
Posts: 461
Joined: January 12th, 2013, 1:14 pm

Re: Help needed- NZE 121 Pinging

Postby trini iceman » March 13th, 2016, 10:00 pm

Could be worn engine internals. Oil pressure test might give you a better idea.

User avatar
Big Z
18 pounds of Boost
Posts: 2471
Joined: August 11th, 2004, 9:58 pm
Location: 734-7669 Amsoil, Kendall, Luberfiner, Redline, Royal Purple, Valvoline, Fuel Injector Cleaning
Contact:

Re: Help needed- NZE 121 Pinging

Postby Big Z » March 14th, 2016, 9:58 am

Whats the mileage? Fuel system ever serviced?

User avatar
trini mk5
punchin NOS
Posts: 2744
Joined: November 15th, 2007, 3:13 pm
Location: In the land of the un-free

Re: Help needed- NZE 121 Pinging

Postby trini mk5 » March 14th, 2016, 8:21 pm

Big Z wrote:Whats the mileage? Fuel system ever serviced?

now touch 190k, not sure if the system was ever serviced by previous owner. But would find out. Could dirty injectors cause this?

User avatar
Big Z
18 pounds of Boost
Posts: 2471
Joined: August 11th, 2004, 9:58 pm
Location: 734-7669 Amsoil, Kendall, Luberfiner, Redline, Royal Purple, Valvoline, Fuel Injector Cleaning
Contact:

Re: Help needed- NZE 121 Pinging

Postby Big Z » March 14th, 2016, 8:34 pm

The entire intake and fuel system needs to be serviced.

User avatar
HSA
Riding on 17's
Posts: 1558
Joined: April 26th, 2012, 4:54 pm
Location: Eeeenside

Re: Help needed- NZE 121 Pinging

Postby HSA » March 17th, 2016, 1:42 pm

Big Z wrote:The entire intake and fuel system needs to be serviced.



same issue with my 110....5afe engine..price on this service???

User avatar
rjaggs
Chronic TriniTuner
Posts: 567
Joined: October 30th, 2007, 1:07 pm
Location: Right here...

Re: Help needed- NZE 121 Pinging

Postby rjaggs » March 21st, 2016, 3:30 pm

I recently did the following:

- Cleaned injectors, throttle body
- Replaced fuel pump & filter (oem filter, aftermarket pump)
- Changed coil packs (used oem)
- Cleaned MAF sensor & K&N drop in filter
- A few thousand kms later, I used a LiquiMoly injector cleaner (the best I've used so far)

The car works pretty good...pulling good, fuel consumption excellent but the car is still pinging. All that is left now is the knock sensor, which i will do when funds permit.

User avatar
trini mk5
punchin NOS
Posts: 2744
Joined: November 15th, 2007, 3:13 pm
Location: In the land of the un-free

Re: Help needed- NZE 121 Pinging

Postby trini mk5 » March 21st, 2016, 6:02 pm

^thats quite a lot of work to still have that problem. I have a redline treatment to drop in next fill up. Will try the knock sensor first then do the fuel system

User avatar
Big Z
18 pounds of Boost
Posts: 2471
Joined: August 11th, 2004, 9:58 pm
Location: 734-7669 Amsoil, Kendall, Luberfiner, Redline, Royal Purple, Valvoline, Fuel Injector Cleaning
Contact:

Re: Help needed- NZE 121 Pinging

Postby Big Z » March 21st, 2016, 6:24 pm

trini mk5 wrote:^thats quite a lot of work to still have that problem. I have a redline treatment to drop in next fill up. Will try the knock sensor first then do the fuel system

Typical Trini, parts swap and waste money.

User avatar
racedriverpro
punchin NOS
Posts: 3254
Joined: September 12th, 2012, 1:12 pm

Re: Help needed- NZE 121 Pinging

Postby racedriverpro » March 21st, 2016, 7:54 pm

Big Z wrote:
trini mk5 wrote:^thats quite a lot of work to still have that problem. I have a redline treatment to drop in next fill up. Will try the knock sensor first then do the fuel system

Typical Trini/most trini mechanic, parts swap and waste money.


Fixed



Sent from my C6603 using Tapatalk

User avatar
rjaggs
Chronic TriniTuner
Posts: 567
Joined: October 30th, 2007, 1:07 pm
Location: Right here...

Re: Help needed- NZE 121 Pinging

Postby rjaggs » March 23rd, 2016, 11:05 am

Big Z wrote:
trini mk5 wrote:^thats quite a lot of work to still have that problem. I have a redline treatment to drop in next fill up. Will try the knock sensor first then do the fuel system

Typical Trini, parts swap and waste money.


That was done for an unrelated problem...don't be too quick to judge
Last edited by rjaggs on April 18th, 2016, 8:54 am, edited 1 time in total.

User avatar
rjaggs
Chronic TriniTuner
Posts: 567
Joined: October 30th, 2007, 1:07 pm
Location: Right here...

Re: Help needed- NZE 121 Pinging

Postby rjaggs » March 23rd, 2016, 11:07 am

trini mk5 wrote:^thats quite a lot of work to still have that problem. I have a redline treatment to drop in next fill up. Will try the knock sensor first then do the fuel system

I used the redline treatment for a few years, never noticed any difference. The liquimoly on the other hand...fuel consumption improved after one bottle

User avatar
trini mk5
punchin NOS
Posts: 2744
Joined: November 15th, 2007, 3:13 pm
Location: In the land of the un-free

Re: Help needed- NZE 121 Pinging

Postby trini mk5 » April 18th, 2016, 11:37 am

Ok so i got used to knock sensor to try out, and the car does seem to be pinging a lot less, but it still does it when the accelerator pedal is lightly pressed. I also changed plugs. a recommendation i got was to take off the head as it may have sludge build up from over the years so Ill do that when i get a chance.
One thing to note, these cars NEED to use premium gas. With super it feels dead, like if something is wrong with the transmission.

Toyo3156
Riding on 13's
Posts: 5
Joined: May 19th, 2016, 8:31 am

Re: Help needed- NZE 121 Pinging

Postby Toyo3156 » May 22nd, 2016, 2:14 pm

Combustion chamber needs cleaning

Toyo3156
Riding on 13's
Posts: 5
Joined: May 19th, 2016, 8:31 am

Re: Help needed- NZE 121 Pinging

Postby Toyo3156 » May 22nd, 2016, 2:15 pm

There is carbon build up on your pistons

User avatar
trini mk5
punchin NOS
Posts: 2744
Joined: November 15th, 2007, 3:13 pm
Location: In the land of the un-free

Re: Help needed- NZE 121 Pinging

Postby trini mk5 » May 23rd, 2016, 10:14 am

Toyo3156 wrote:There is carbon build up on your pistons

Yea I was told it could be that. How much for a 1n-ze engine?

Toyo3156
Riding on 13's
Posts: 5
Joined: May 19th, 2016, 8:31 am

Re: Help needed- NZE 121 Pinging

Postby Toyo3156 » May 23rd, 2016, 1:51 pm

Go on you tube and see how to clean it using water it really works it worked with me my pinging stopped same 1nz fe engine

trini iceman
Trinituner Peong
Posts: 461
Joined: January 12th, 2013, 1:14 pm

Re: Help needed- NZE 121 Pinging

Postby trini iceman » May 23rd, 2016, 3:03 pm

What fuel are you using? Try the water mist method. This is going to happen a lot due to the 80km/h limit. Have to give the car a little open up now and then so carbon deposits can burn off.

User avatar
trini mk5
punchin NOS
Posts: 2744
Joined: November 15th, 2007, 3:13 pm
Location: In the land of the un-free

Re: Help needed- NZE 121 Pinging

Postby trini mk5 » May 24th, 2016, 9:11 am

trini iceman wrote:What fuel are you using? Try the water mist method. This is going to happen a lot due to the 80km/h limit. Have to give the car a little open up now and then so carbon deposits can burn off.

Yes driving at the lower speeds is where it pings most. I use premium, but still pinging. Going back to super cus damned if you do, damned if you don't. I'll investiquire about this water mist method. Thanks for the headsup.
On a side note, I have never crossed 130km/h since i bought this car. My usual speed "pre-speed limit" was 100-110km/h

trini iceman
Trinituner Peong
Posts: 461
Joined: January 12th, 2013, 1:14 pm

Re: Help needed- NZE 121 Pinging

Postby trini iceman » May 24th, 2016, 9:34 am

trini mk5 wrote:
trini iceman wrote:What fuel are you using? Try the water mist method. This is going to happen a lot due to the 80km/h limit. Have to give the car a little open up now and then so carbon deposits can burn off.

Yes driving at the lower speeds is where it pings most. I use premium, but still pinging. Going back to super cus damned if you do, damned if you don't. I'll investiquire about this water mist method. Thanks for the headsup.
On a side note, I have never crossed 130km/h since i bought this car. My usual speed "pre-speed limit" was 100-110km/h


I should be able to sort this but I need more information. You can whatsapp @ 3981404.

User avatar
ary1
Street 2NR
Posts: 65
Joined: July 17th, 2007, 7:49 am
Location: central

Re: Help needed- NZE 121 Pinging

Postby ary1 » May 24th, 2016, 9:48 am

Engine decarb should solve this and it cost around $200 .Had the same issue and now resolved.

User avatar
rjaggs
Chronic TriniTuner
Posts: 567
Joined: October 30th, 2007, 1:07 pm
Location: Right here...

Re: Help needed- NZE 121 Pinging

Postby rjaggs » June 1st, 2016, 2:11 pm

Finally got around to addressing engine pinging...

Cleaned throttle body & changed plugs (were overdue for change)...not a ping since

User avatar
DJ Q
punchin NOS
Posts: 3365
Joined: February 21st, 2007, 9:09 am
Location: Awesome

Re: Help needed- NZE 121 Pinging

Postby DJ Q » June 1st, 2016, 2:55 pm

Had the same problem in a 141

Tried premium.... noise
Auto8 on Aranguez main road cleaned my intake system using a pressurized thingamajigga... less noise, but still noise
Then I changed spark plugs.

No noise.

User avatar
trini mk5
punchin NOS
Posts: 2744
Joined: November 15th, 2007, 3:13 pm
Location: In the land of the un-free

Re: Help needed- NZE 121 Pinging

Postby trini mk5 » June 1st, 2016, 8:42 pm

rjaggs wrote:Finally got around to addressing engine pinging...

Cleaned throttle body & changed plugs (were overdue for change)...not a ping since

which plugs did you use?

User avatar
rjaggs
Chronic TriniTuner
Posts: 567
Joined: October 30th, 2007, 1:07 pm
Location: Right here...

Re: Help needed- NZE 121 Pinging

Postby rjaggs » June 1st, 2016, 8:42 pm

OEM

IDK123
Street 2NR
Posts: 49
Joined: September 22nd, 2013, 10:15 pm

Re: Help needed- NZE 121 Pinging

Postby IDK123 » September 3rd, 2016, 10:22 pm

Bro I owned 1nze-fe and never pinged even with super. Find out from the previous owner if the timing chain was changed or if the head was ever removed. Because if the timing chain was put back on and the timing is off by a few teeth it will now cause any damage, miss fire etc but will explain your problem.

The knock sensor can't advance or retard the timing enough cuz it's already off set

Advertisement

Return to “TOYOTA”

Who is online

Users browsing this forum: No registered users and 18 guests