TriniTuner.com  |  Latest Event:  

Forums

Forester Idle Issues

Fuji Heavy Industry tech talk - STi, WRX, Forester etc.

Moderator: 3ne2nr Mods

User avatar
Animal Pak
3NE 2NR for life
Posts: 204
Joined: September 13th, 2009, 9:16 pm

Forester Idle Issues

Postby Animal Pak » June 6th, 2015, 8:54 pm

Recently been getting some low idling issues on my sg.

Scan done, no error codes.

in neutral, idles perfect. In traffic, intermittent low idling/engine stall.

Also, intermittent low boost. i.e 4 psi.

Cleaned maf sensor, no change.

When driving, it works perfectly.

Any suggestions would be helpful.

Advertisement
User avatar
10-01
punchin NOS
Posts: 2940
Joined: September 29th, 2003, 4:24 pm

Re: Forester Idle Issues

Postby 10-01 » June 8th, 2015, 11:39 pm

bad gas mayb .... had a fozzy years ago when ever i got bad gas it will go in safe mode and low boost ...

User avatar
tr1ad
2NR phototakerouter
Posts: 10849
Joined: October 23rd, 2006, 1:02 pm
Location: Is ah ranking ting
Contact:

Re: Forester Idle Issues

Postby tr1ad » June 8th, 2015, 11:49 pm

Have you decatted?

User avatar
Animal Pak
3NE 2NR for life
Posts: 204
Joined: September 13th, 2009, 9:16 pm

Re: Forester Idle Issues

Postby Animal Pak » June 9th, 2015, 11:35 am

Nope. Stock as a rock. The strange thing is no error codes being thrown. So technically., nothing should be wrong

User avatar
Lance
punchin NOS
Posts: 2700
Joined: June 21st, 2005, 7:49 am
Location: Arima<->Leeds

Re: Forester Idle Issues

Postby Lance » June 9th, 2015, 11:59 am

The thing about error codes is that sensors could begin failing way before a code is thrown.

User avatar
air wick
I LUV THIS PLACE
Posts: 937
Joined: July 5th, 2005, 12:51 pm

Re: Forester Idle Issues

Postby air wick » June 9th, 2015, 3:00 pm

Ok this may be strange but look at your battery voltage under load... The SG5 doesn't have a IACV since it is e-throttle.
Anyways my wife drives a GH2 hatch and the car would behave exactly how you described, no codes but idle funny on start-up, driving etc. It turned out the that the battery was weak, changed the battery and all problems went away...

User avatar
Animal Pak
3NE 2NR for life
Posts: 204
Joined: September 13th, 2009, 9:16 pm

Re: Forester Idle Issues

Postby Animal Pak » June 9th, 2015, 4:26 pm

Changed battery 3 weeks ago. Thinking it must b a dirty throttle body. Or fuel filter

User avatar
belalegosi
18 pounds of Boost
Posts: 2401
Joined: August 19th, 2003, 8:53 pm
Location: MN
Contact:

Re: Forester Idle Issues

Postby belalegosi » June 9th, 2015, 4:45 pm

Auto or manual?
Vacuum/Boost leak?
Stock wastegate is about 7psi if I remember right. No way the ECU could intentionally run anything less than that.

User avatar
supercharged turbo
punchin NOS
Posts: 3064
Joined: January 19th, 2011, 6:53 pm
Location: turn around

Re: Forester Idle Issues

Postby supercharged turbo » June 9th, 2015, 4:49 pm

Check for vaccum/boost leaks

User avatar
Animal Pak
3NE 2NR for life
Posts: 204
Joined: September 13th, 2009, 9:16 pm

Re: Forester Idle Issues

Postby Animal Pak » June 20th, 2015, 8:13 pm

Just an update on this. So I read online about the engine having to relearn the idle point after a battery or sensor change. Let my engine idle without ac,lights or radio on for a 10 mins. Cut off and repeat. Problem solved. Thought it was bro science. Cannot explain. But it works! !

Advertisement

Return to “SUBARU”

Who is online

Users browsing this forum: No registered users and 3 guests