TriniTuner.com  |  Latest Event:  

Forums

QG owners united, Service Manual pg1, CVTC pg 12

Sunny to Skyline - SR20, CA18, RB20-26, VG30 etc.

Moderator: 3ne2nr Mods

Leech
Street 2NR
Posts: 37
Joined: March 22nd, 2008, 10:12 pm

Postby Leech » May 29th, 2008, 1:02 pm

Bro , having a car with rough idling , might be the sparkie's problems ... There might be misfiring or one of the sparkies is dead ... Should check your sparkies and ensure them are in good condition , otherwise , get it change ... The idling factor could be from after you changed a High profile cams without having a proper tune piggyback , or sparkie problem .... I might be wrong or wrong at all ... experts plz help us !! :wink:

Advertisement
User avatar
QG
punchin NOS
Posts: 3553
Joined: July 18th, 2006, 9:56 pm
Location: South

Postby QG » May 29th, 2008, 10:44 pm

joel wrote:i havin a little problem and if it has been covered already please let me know. my qg15de has started to give some trouble. when starting the idle is off. it does not give an even idle at first more like a rough one then it settles itself. Next, if i stop by a light after a little drive, the car idles like if it is about to shut off, it begins to idel slowly and this only changes when i pull off and the car drives like normal. The entire car shakes when this happens, almost like a buck...has anyone had this problem before? What canit be? It does not feel like an injector problem.



Stops by a light after driving, idles drop (like it wants to cut off) and then goes back up to normal? I had this problem, when last u changed cam and crank sensor pal? Next..when last you cleaned/ service yuh throttle body?

When you start up the car, it jumps immediately into a high rev mode then settles back down to normal :D ? That is a normal thing cars go through speaking from my experience.
PS. WHEN CHANGING CAM SENSORS, CHANGE THE CRANK SENSOR AS WELL...VICE VERSA. TECHNICIANS ADVISES IT.

joel
3NE 2NR for life
Posts: 154
Joined: April 22nd, 2007, 12:34 pm

Postby joel » June 3rd, 2008, 8:29 am

so clean and service the throttle body and change cam and crank sensors...will do and report back

User avatar
monstas23
Street 2NR
Posts: 95
Joined: June 7th, 2008, 7:17 am
Location: fyzabad

Postby monstas23 » June 7th, 2008, 2:24 pm

yo i have ah y11 but have ah qg15 ....... goin to put ah qg18....... waiting to see how it runs..... :twisted:

User avatar
QG
punchin NOS
Posts: 3553
Joined: July 18th, 2006, 9:56 pm
Location: South

Postby QG » June 7th, 2008, 10:53 pm

$250 for cam sensor $250 for crank sensor

brand new at neal and massy's


monstas23, good luck with project, give us an update on it

User avatar
realjitsu
Riding on 13's
Posts: 1
Joined: September 6th, 2007, 7:28 am
Location: Somewhere in Port of Spain
Contact:

Postby realjitsu » June 8th, 2008, 8:15 pm

I have a Mazda Familia (really a Y11 Wingroad) With QG15DE, for a 1.5 that car could real pull :lol:

Strong, reliable, efficient engines

User avatar
UML
Trying to catch PATCH AND VEGA
Posts: 6580
Joined: April 9th, 2007, 11:08 pm

Postby UML » June 8th, 2008, 9:09 pm

F.S. Nissan Almera Factory Service Manual (N16 series)



741-0422

User avatar
ArabKing2
Street 2NR
Posts: 52
Joined: February 22nd, 2007, 10:24 pm
Location: Tobago

Postby ArabKing2 » June 11th, 2008, 10:44 pm

Hey tuners i'm having a problem with my front brakes. The left side seems to be making a squeak sound when i apply brakes going down hill. When i am driving on flat roads no sound. Carried it to neal and massy, the guys they told me that the caliper was slack. it worked fine for 2 days then the sound was back again. Fellas any idea what the problem could be?

joel
3NE 2NR for life
Posts: 154
Joined: April 22nd, 2007, 12:34 pm

Postby joel » June 16th, 2008, 10:26 am

if the water pump in the engine giving touble, say there is some cavitation, would it be knock be loud enough for me to hear through the engine? I am losing water...thought it was the head gasket because i was getting air bubbles in the return line to the radiator, but now i am hearing this internittent "knock". anybody ever had this problem

fossil
Riding on 13's
Posts: 11
Joined: January 9th, 2008, 10:29 am

Postby fossil » June 16th, 2008, 10:39 am

i am looking for a driver side mirror for an almera urgently can anyone assist

User avatar
QG
punchin NOS
Posts: 3553
Joined: July 18th, 2006, 9:56 pm
Location: South

Postby QG » June 16th, 2008, 2:28 pm

ArabKing2 wrote:Hey tuners i'm having a problem with my front brakes. The left side seems to be making a squeak sound when i apply brakes going down hill. When i am driving on flat roads no sound. Carried it to neal and massy, the guys they told me that the caliper was slack. it worked fine for 2 days then the sound was back again. Fellas any idea what the problem could be?



Carry the car by a small garage and ask them if your disc pads need sanding down (sand paper), and let them check your rotors to see if they need to be grinded. Sometimes disc pads tends to leave deep lines on the rotors and u will get the squeeky noise.

User avatar
QG
punchin NOS
Posts: 3553
Joined: July 18th, 2006, 9:56 pm
Location: South

Postby QG » June 16th, 2008, 3:01 pm

By the way...there is a guy here on tuner recently posted on buying a LSD gearbox for a GA16DE for $2500 at bamboo on the Nissan forum. I went to a mechanic who does conversion and engine swap...guess what folks, this GA16 LSD box will work with a QG but u may get a off gear ratio.
This gives me some interesting ideas. :D :D

joel
3NE 2NR for life
Posts: 154
Joined: April 22nd, 2007, 12:34 pm

Postby joel » June 18th, 2008, 2:10 am

joel wrote:if the water pump in the engine giving touble, say there is some cavitation, would it be knock be loud enough for me to hear through the engine? I am losing water...thought it was the head gasket because i was getting air bubbles in the return line to the radiator, but now i am hearing this internittent "knock". anybody ever had this problem

is a qg 15 engine...anybody have an idea?

User avatar
QG
punchin NOS
Posts: 3553
Joined: July 18th, 2006, 9:56 pm
Location: South

Postby QG » June 20th, 2008, 8:33 am

You check the hose below the radiator...they tend to wear out and burst after a time. Anext thing u can do at home is to get someone to pour water into the radiator and u will go beneath the radiator and check out for where the leak is dropping from.

joel
3NE 2NR for life
Posts: 154
Joined: April 22nd, 2007, 12:34 pm

Postby joel » June 20th, 2008, 2:17 pm

mechanic tell me is the engine too hot and thas why i hearing the sound... going to drop off the car next week to change the head gasket to deal with the bubbles...still want to check out if i have a leak in the radiator though...

User avatar
ArabKing2
Street 2NR
Posts: 52
Joined: February 22nd, 2007, 10:24 pm
Location: Tobago

Postby ArabKing2 » June 21st, 2008, 1:48 pm

What is this CVTC technology. I see it on the foreign used almeras. Is it continuos variable timing control. Does this tech come in the older almeras. 2002 up. If so that means you could add a controller to that system. Like in the hondas. VTEC.

User avatar
QG
punchin NOS
Posts: 3553
Joined: July 18th, 2006, 9:56 pm
Location: South

Postby QG » June 21st, 2008, 7:22 pm

Continuous variable valve timing (CVVT) is an automotive technology that allows the intake and/or exhaust valve timing to be infinitely varied during engine operation. There are no discrete stages for affected components, as in a VTEC-style system (CVTC)

It comes with the QG16DE E-THROTTLE engine. This increases power and fuel efficiency at the same time.

ahmedali2us
Riding on 13's
Posts: 7
Joined: June 18th, 2007, 12:58 pm

Postby ahmedali2us » June 22nd, 2008, 4:05 am

Just found the serice manual for the QG18 I have a QG15 and its basically the same thing. U can get it at
http://pdftown.com/Nissan-Sentra-1994-2006-Manual.html

User avatar
eitech
30 pounds of Boost
Posts: 2628
Joined: November 11th, 2006, 10:03 am

Postby eitech » June 22nd, 2008, 8:46 am

^^i don't think those american sentra are similar. u would be better off with this
http://www.phatg20.net/component/option ... ect/id,22/

2001 almera has the exact engine like the b15..heck wirin color codin is the same. i've used it alot as a reference. it quite accurate

User avatar
monstas23
Street 2NR
Posts: 95
Joined: June 7th, 2008, 7:17 am
Location: fyzabad

Postby monstas23 » June 22nd, 2008, 9:34 am

tell me if i'm wrong..... the qg15 and the qg18 has the same block jus different bore ratio.... can the transmission from a qg15 work on a qg18? I was waiting for a transmission an i got one from a qg15 to put on a qg18... i was told it bolts up hole for hole but is there any ratio for the two transmission?

User avatar
eitech
30 pounds of Boost
Posts: 2628
Joined: November 11th, 2006, 10:03 am

Postby eitech » June 22nd, 2008, 10:08 am

well, i ain't no mechanic, but considering the qg15 is a smaller engine with less power than the qg18, you may want a transmission to match that of a qg18..

User avatar
QG
punchin NOS
Posts: 3553
Joined: July 18th, 2006, 9:56 pm
Location: South

Postby QG » June 24th, 2008, 11:29 am

monstas23 wrote:tell me if i'm wrong..... the qg15 and the qg18 has the same block jus different bore ratio.... can the transmission from a qg15 work on a qg18? I was waiting for a transmission an i got one from a qg15 to put on a qg18... i was told it bolts up hole for hole but is there any ratio for the two transmission?



yes the QG15 Tranny will work on a QG18 engine. It will line up good. The QG18 has a slightly bigger Head than the QG15 but i'm not too sure bout the block...it COULD be the same. You will get a different ratio.

User avatar
QG
punchin NOS
Posts: 3553
Joined: July 18th, 2006, 9:56 pm
Location: South

Postby QG » June 24th, 2008, 11:32 am

The QG15 Tranny has a shorter gear ratio than that of QG18.

User avatar
realjitsu
Riding on 13's
Posts: 1
Joined: September 6th, 2007, 7:28 am
Location: Somewhere in Port of Spain
Contact:

Postby realjitsu » June 24th, 2008, 6:44 pm

I recalled hearing that the QG13 and QG15 have the same head (and block too I believe) and the QG16 and QG18 share the same head (and possibly block too also)

but I'm not 100% sure of that

User avatar
trinidrift
3NE2NR is my LIFE
Posts: 776
Joined: June 12th, 2008, 1:25 pm
Location: idlehall university

Postby trinidrift » June 24th, 2008, 7:32 pm

im gonna put one in does dat count :twisted:

Leech
Street 2NR
Posts: 37
Joined: March 22nd, 2008, 10:12 pm

Postby Leech » June 25th, 2008, 11:44 am

QG owners , mind to ask a question . Will you bore the block of a QG16DE, install QG18DE pistons, buy QG18DE OEM ECU in order to convert it to QG18DE ?

User avatar
ArabKing2
Street 2NR
Posts: 52
Joined: February 22nd, 2007, 10:24 pm
Location: Tobago

Postby ArabKing2 » June 25th, 2008, 7:56 pm

Fellas just saw a QG1.6DET. Check it out http://forums.trinituner.com/forums/vie ... 68#2667968

User avatar
monstas23
Street 2NR
Posts: 95
Joined: June 7th, 2008, 7:17 am
Location: fyzabad

Postby monstas23 » June 26th, 2008, 7:53 pm

well... i put on the transmission on the engine , it fit bolt to bolt......running real tops...... but have to go to the electrician to get the VVL hooked up......... i jus have to give it ah run on the highway tomorrow........ 0X ...... oh! the block seems the same is jus the bore different then.

Rodn3y
Sweet on this forum
Posts: 387
Joined: April 23rd, 2007, 9:37 am
Location: Trinidad

Postby Rodn3y » June 27th, 2008, 9:25 am

^^ what you talkin bout... sr20VE?

User avatar
monstas23
Street 2NR
Posts: 95
Joined: June 7th, 2008, 7:17 am
Location: fyzabad

Postby monstas23 » June 27th, 2008, 9:56 pm

sorry day cuz... it is ah qg18...... run like ah charm....140 with aircondition an didnt have to use much kickdown

Advertisement

Return to “NISSAN”

Who is online

Users browsing this forum: No registered users and 8 guests