TriniTuner.com  |  Latest Event:  

Forums

Mazda 323 Issue Thread: Post your problem.

MAZDA People United - it continues here

Moderator: 3ne2nr Mods

User avatar
FullStop
3NE 2NR Power Seller
Posts: 3149
Joined: August 11th, 2007, 8:47 pm

Mazda 323 Issue Thread: Post your problem.

Postby FullStop » December 24th, 2008, 7:50 pm

Hopefully a solution will be offered:

I'll start, my 323, BJ is making a slight screeching sound when i lock the steering almost all either side, it sounds like its coming from somewhere around the wheelwell, is it brakes or suspension or what, anyone have any ideas?

Advertisement
User avatar
hong kong phooey
Riding on 17's
Posts: 1377
Joined: July 10th, 2006, 8:37 am
Location: ah lorse

Postby hong kong phooey » December 24th, 2008, 10:11 pm

You put on bigger tires? , you looked at your wheel well and see if the guard come loose ? you see any rubmarks on the the guard

User avatar
FullStop
3NE 2NR Power Seller
Posts: 3149
Joined: August 11th, 2007, 8:47 pm

Postby FullStop » December 24th, 2008, 10:36 pm

the screeching is like if ur brakepads done, just much quieter, not like plastic or rubber or nuttin, i do have 17" wheels though, but have had them for more than a year now and no problems

User avatar
hong kong phooey
Riding on 17's
Posts: 1377
Joined: July 10th, 2006, 8:37 am
Location: ah lorse

Postby hong kong phooey » December 25th, 2008, 12:43 am

So have you physically looked in your wheel well and see if any thing is touching when you lock all the way over.
or you expect people out here to use their crystal ball and figure it out

User avatar
FullStop
3NE 2NR Power Seller
Posts: 3149
Joined: August 11th, 2007, 8:47 pm

Postby FullStop » December 25th, 2008, 9:45 am

well i was hoping for the crystal ball method, but i still checked anyway, didnt see anything making contact, and the reason i asked is because many times people may have encountered similar or the same problems and so may be familiar with it.

User avatar
Protege 2NR
Sweet on this forum
Posts: 341
Joined: June 18th, 2008, 11:45 pm
Location: In D Protege
Contact:

Postby Protege 2NR » December 25th, 2008, 12:05 pm

ah hear some cars doin dat, i feel is a problem somewhere in d brakes section, check d fluid and make sure

User avatar
Strugglerzinc
30 pounds of Boost
Posts: 2604
Joined: July 1st, 2005, 11:11 am
Location: Second star to the right.

Postby Strugglerzinc » December 25th, 2008, 12:24 pm

squeaky steering pump belt perhaps?
wheel bearing?

on another note, anyone know where to get the rear wheel bearing/hub setup new besides SS...no i did not check anywhere else yet :mrgreen:

User avatar
Protege 2NR
Sweet on this forum
Posts: 341
Joined: June 18th, 2008, 11:45 pm
Location: In D Protege
Contact:

Postby Protege 2NR » December 25th, 2008, 12:25 pm

all dat too

villain
Riding on 16's
Posts: 1243
Joined: June 25th, 2005, 10:55 pm
Contact:

Postby villain » December 25th, 2008, 4:42 pm

haha i'll check and see if i still have mine...i changed to disk in the back..and no i dont know where you'll find disks for the back....go and check it out foriegn used, see the price and then check me to see if you can get a better price (in that way i dont have to deal with the gimme a discount nah people...) and there are new pads installed for the rear drums...(after i installed it i found the rear)

User avatar
Strugglerzinc
30 pounds of Boost
Posts: 2604
Joined: July 1st, 2005, 11:11 am
Location: Second star to the right.

Postby Strugglerzinc » December 25th, 2008, 6:18 pm

not the whole brakes assembly...just this piece

Image

with the ABS gear off course

User avatar
TurboDrive
Riding on 17's
Posts: 1498
Joined: August 9th, 2004, 9:34 am
Location: South ah d border
Contact:

Postby TurboDrive » December 26th, 2008, 12:37 am

OK I have a problem. I'm hearing a knocking noise coming from the left rear wheel area. It sounds as if something is slack. The car gets a little unstable at around 140km/h. What should I look for?

villain
Riding on 16's
Posts: 1243
Joined: June 25th, 2005, 10:55 pm
Contact:

Postby villain » December 26th, 2008, 12:58 am

turbo drive if you in south go by tone he guh sort you out....
struggler....i dont think anybody is going to sell you just that part because then everything else on the hub assembly would be useless...someone else in work was looking for one and they couldnt get it...i think SS blank him and all...i dunno if they get now...but i wouldnt hold my breath, they dont seem to stock the important parts...then YOU would need to know if what they giving you will work, cause the japanese, sinapore and local madza's have a couple differences in them and SS dont know shiet.

User avatar
damieG82
3NE2NR is my LIFE
Posts: 881
Joined: February 2nd, 2007, 2:26 pm
Location: Diego Martin (or @ d beach)

Re: Mazda 323 Issue Thread: Post your problem.

Postby damieG82 » December 26th, 2008, 9:17 am

ghostbusters wrote:Hopefully a solution will be offered:

I'll start, my 323, BJ is making a slight screeching sound when i lock the steering almost all either side, it sounds like its coming from somewhere around the wheelwell, is it brakes or suspension or what, anyone have any ideas?


This sounding like a belt lose, failing power steering pump, or wheel rubbing... I doubt it's anything to do with brakes or suspension since the car hasn't moved when the sound is heard.

I'd suggest re-tensioning the drive belts, and maybe swap out the wheel where you hearing the noise, for a standard size one.... these are much easier to do and wouldn't cost you anything, versus going to buy some part that you 'think' is causing the problem.

User avatar
FullStop
3NE 2NR Power Seller
Posts: 3149
Joined: August 11th, 2007, 8:47 pm

Postby FullStop » December 26th, 2008, 9:47 am

Hey thanks , i was suspecting the power steering pump since last week, sometime when i locking all as well, it does have a little stiff spot halfway through the lock, checked my fluid and topped it up, will inform when i confirm, thanks damieG82.

User avatar
Strugglerzinc
30 pounds of Boost
Posts: 2604
Joined: July 1st, 2005, 11:11 am
Location: Second star to the right.

Postby Strugglerzinc » December 26th, 2008, 11:30 am

villain wrote:turbo drive if you in south go by tone he guh sort you out....
struggler....i dont think anybody is going to sell you just that part because then everything else on the hub assembly would be useless...someone else in work was looking for one and they couldnt get it...i think SS blank him and all...i dunno if they get now...but i wouldnt hold my breath, they dont seem to stock the important parts...then YOU would need to know if what they giving you will work, cause the japanese, sinapore and local madza's have a couple differences in them and SS dont know shiet.


fack :| i was hoping to get it new.

i self make a comment somewhere bout buying used bearing :oops:

villain
Riding on 16's
Posts: 1243
Joined: June 25th, 2005, 10:55 pm
Contact:

Postby villain » December 26th, 2008, 12:39 pm

well try back ss and see if they get it....
i had checked them for a thermostat one week and they had none...then by the following 3-4 weeks after they get it...so try them and see

User avatar
Strugglerzinc
30 pounds of Boost
Posts: 2604
Joined: July 1st, 2005, 11:11 am
Location: Second star to the right.

Postby Strugglerzinc » December 26th, 2008, 1:16 pm

^^ Will do Monday morning...

TurboDrive wrote:OK I have a problem. I'm hearing a knocking noise coming from the left rear wheel area. It sounds as if something is slack. The car gets a little unstable at around 140km/h. What should I look for?


check the bolts on the control arms...will take 10 min + time to jack the car. careful how you tighten the bolt that affects the alignment.

User avatar
FullStop
3NE 2NR Power Seller
Posts: 3149
Joined: August 11th, 2007, 8:47 pm

Postby FullStop » December 26th, 2008, 9:32 pm

ent bad or slack link bars will cause a knocking sound?, check those when u jack up one time.

villain
Riding on 16's
Posts: 1243
Joined: June 25th, 2005, 10:55 pm
Contact:

Postby villain » December 26th, 2008, 10:53 pm

cross member? when i first got my car i got a knocking noise and it was (or the say) a bolt loose from the cross member.....??

User avatar
Strugglerzinc
30 pounds of Boost
Posts: 2604
Joined: July 1st, 2005, 11:11 am
Location: Second star to the right.

Postby Strugglerzinc » December 27th, 2008, 2:43 pm

sway bar bushing could possibly be bad :?:

User avatar
TurboDrive
Riding on 17's
Posts: 1498
Joined: August 9th, 2004, 9:34 am
Location: South ah d border
Contact:

Postby TurboDrive » December 28th, 2008, 9:51 pm

Thanks Guys. I sorted out the problem. The noise was caused by a dead shock. I still have the problem of the instability though :? . Could this be caused by a bad bushing(s) ?

User avatar
V2NR 3.0
punchin NOS
Posts: 2943
Joined: February 6th, 2006, 11:10 am
Location: San Juan

Postby V2NR 3.0 » January 6th, 2009, 9:35 am

Im looking for an engine for a Mazda 323 Protege. My friend just mash up her's. Assistance needed please

villain
Riding on 16's
Posts: 1243
Joined: June 25th, 2005, 10:55 pm
Contact:

Postby villain » January 7th, 2009, 6:19 pm

if you had post this up before...i might have been able to help you...but i piece up the engine...i took the head and a partner took the block

User avatar
V2NR 3.0
punchin NOS
Posts: 2943
Joined: February 6th, 2006, 11:10 am
Location: San Juan

Postby V2NR 3.0 » January 7th, 2009, 8:07 pm

how much these go for ?

villain
Riding on 16's
Posts: 1243
Joined: June 25th, 2005, 10:55 pm
Contact:

Postby villain » January 8th, 2009, 9:30 am

boy i dunno for a zm engine (got this as a trade for something else) but it rare....you'll get a zl engine 1.5 anywhere...it's almost the same and actual has about 2-3 hp more than the zm...but i think the zm has more torque than the zl....but the zl is easily found...(althought they might try to sell you engine and transmission)

User avatar
red bwoy
Riding on 16's
Posts: 1144
Joined: March 2nd, 2007, 8:59 pm
Location: i really doh know nah

Postby red bwoy » January 11th, 2009, 10:42 pm

so where i could find de caliper kit for de rear villain goin an take one from BK tomorrow but need to know in future where cheaper

villain
Riding on 16's
Posts: 1243
Joined: June 25th, 2005, 10:55 pm
Contact:

Postby villain » January 12th, 2009, 3:33 pm

i got mine in debe...so i dont know where else to get it cheap...but ent your car already came with rear brakes?

User avatar
red bwoy
Riding on 16's
Posts: 1144
Joined: March 2nd, 2007, 8:59 pm
Location: i really doh know nah

Postby red bwoy » January 12th, 2009, 3:46 pm

yeah boi de seal kit i talkin about goin by BK for it laterz de hand brakes seal leakin take it out an it buss so i ha to get it de mx 6 pay series seal supposed to be d same but you don't get it outside de company jes so

User avatar
FullStop
3NE 2NR Power Seller
Posts: 3149
Joined: August 11th, 2007, 8:47 pm

Postby FullStop » January 12th, 2009, 5:45 pm

i have a compression leak ppl, in the zm, i want the entire seal kit, SS have it? anyone know(i still out the country), i want the entire gasket set and waterpump and timingbelt, thanks for any info

User avatar
FullStop
3NE 2NR Power Seller
Posts: 3149
Joined: August 11th, 2007, 8:47 pm

Postby FullStop » January 12th, 2009, 9:45 pm

http://cgi.ebay.com/ebaymotors/_Car-Tru ... 633wt_1606

can someone check the above link for me please, i'd like to find out if that's a good timing belt and waterpump kit, also i have another option, a GMB(made in japan) water pump and timing belt set, please give opinions on your thoughts on price, quality etc, thanks

and here is a gasket set, nippon reinz supposed to be real good
http://www.autopartswarehouse.com/detai ... 11655.html

lookie what i dug up while i was looking for a gasket set, scroll down to number 13, for those interested in NA performance(11.4:1).
http://www.importperformanceparts.net/i ... mazda.html

thanks again ppl

Advertisement

Return to “MAZDA”

Who is online

Users browsing this forum: No registered users and 0 guests