TriniTuner.com  |  Latest Event:  

Forums

D15 B - Idle Problem help please

Fit, Civic, Integra, CR-V, Accord, Legend - Do NOT post FS or WTB here!!!

Moderator: 3ne2nr Mods

User avatar
sharkmouth
Sweet on this forum
Posts: 394
Joined: February 8th, 2009, 11:17 am
Location: In the eternal struggle.

D15 B - Idle Problem help please

Postby sharkmouth » April 6th, 2012, 8:12 pm

+My car was idling very low when i hit the brake to a complete stop
(300- 500 rpms) so i serviced the idle control valve and the throttle body.After replacing everything and resetting the ecu it now idles at 1800 :? :? .Can a bad map sensor or tps sensor or o2 sensor cause this??maybe injectors need cleaning?I dont seem to have any vacuum leaks.I tried to adjust the fast idle control valve but couldn't reach it(need to remove entire throttle body to access).I need some advice please.Thank you!

p.s.

if i remove the map sensor car idles at about 50 rpms
if i remove the idle control valve sensor the car shuts of
if i remove the tps sensor rpms fluctuate rapidly
if i hit the brake now it seems to have no effect on rpms
if i partially cover the top hole inside the throttle body the rpms can equalize

Advertisement
S_2NR
TriniTuner 24-7
Posts: 12771
Joined: May 22nd, 2010, 8:11 pm
Location: Not South

Re: D15 B - Idle Problem help please

Postby S_2NR » April 7th, 2012, 3:13 am

how did you "service" the throttle body?

User avatar
sharkmouth
Sweet on this forum
Posts: 394
Joined: February 8th, 2009, 11:17 am
Location: In the eternal struggle.

Re: D15 B - Idle Problem help please

Postby sharkmouth » April 7th, 2012, 6:40 pm

S_2NR wrote:how did you "service" the throttle body?


i serviced the throttle body and the iacv with carb/tb cleaner.didnt remove the entire throttle though,just the iacv.sprayed it down inside the mesh and got all the gunk out of there.I then opened the throttle sprayed and left it there for a while and wiped out all the deposits and made sure it closes properly


update - when i remove the iacv sensor nothing happens now... :( could it be the valve is stuck on open? if i remove the tps and map senosr changes appear (before if i removed iacv the car shut of) any advice appreciated guys thanks

S_2NR
TriniTuner 24-7
Posts: 12771
Joined: May 22nd, 2010, 8:11 pm
Location: Not South

Re: D15 B - Idle Problem help please

Postby S_2NR » April 7th, 2012, 7:03 pm

use a toothbrush and ensure u cleaned it properly before blaming it on sensors

User avatar
Vtec Vigilante
Sweet on this forum
Posts: 354
Joined: January 27th, 2009, 1:14 pm
Location: honda-fetish.com

Re: D15 B - Idle Problem help please

Postby Vtec Vigilante » April 22nd, 2012, 10:22 am

normally when using carburator cleaner to clean the t. body and IACV you suppose to let both air dry for at least 20 minutes after sprayin so when u crank the engine it will not be hard to start and the car will idle accurately. If your check engine light is on attend to that first cus that could be the reason why ur car idles poorly.Another one is to chec for air in the cooling systen

User avatar
sharkmouth
Sweet on this forum
Posts: 394
Joined: February 8th, 2009, 11:17 am
Location: In the eternal struggle.

Re: D15 B - Idle Problem help please

Postby sharkmouth » January 11th, 2013, 8:48 pm

problem solved :)

User avatar
halfdef
Sweet on this forum
Posts: 386
Joined: August 13th, 2008, 9:58 pm
Location: Garage 4

Re: D15 B - Idle Problem help please

Postby halfdef » January 13th, 2013, 8:17 am

TPS sensor maybe of a bit see if u can check the voltage of the sensor should read around 0.450v

User avatar
sharkmouth
Sweet on this forum
Posts: 394
Joined: February 8th, 2009, 11:17 am
Location: In the eternal struggle.

Re: D15 B - Idle Problem help please

Postby sharkmouth » January 14th, 2013, 3:38 pm

halfdef wrote:TPS sensor maybe of a bit see if u can check the voltage of the sensor should read around 0.450v




it was the idle valve but i bypassed it now so its working good...i'll keep that in mind in the future though....given the age of the car these problems might occur

User avatar
thermaltake
3NE 2NR for life
Posts: 245
Joined: December 20th, 2011, 1:40 pm
Location: rrrrrrrrrrrrrrrrrrrm.

Re: D15 B - Idle Problem help please

Postby thermaltake » January 24th, 2013, 11:26 am

use ah liquid molly...

User avatar
hondat
Street 2NR
Posts: 32
Joined: February 12th, 2006, 1:23 pm

Re: D15 B - Idle Problem help please

Postby hondat » February 2nd, 2013, 3:11 pm

i have the same problem .............. can you tell me how you by passed that, also when the AC is on it goes to about 2500 rpms.

Advertisement

Return to “HONDA”

Who is online

Users browsing this forum: No registered users and 1 guest