TriniTuner.com  |  Latest Event:  

Forums

Sub pullin inwards

(I.C.E.)In Car Entertainment - Mobile Audio and Video

Moderator: 3ne2nr Mods

User avatar
BlueIce
punchin NOS
Posts: 3420
Joined: November 18th, 2003, 9:09 pm
Location: President of CFRA (cane field racing assoc.)
Contact:

Sub pullin inwards

Postby BlueIce » February 6th, 2005, 2:26 am

fellahs meh hoss jus did a brand new install , d heart of d system is a premier spl2000 in about a 3cubic enclosure(not sure) and d sub is powered by a boss 3000watt amp (Boss Audio IQ3KD.1)

and i notice he sub suckin inwards and it not soundin as loud as others i have heard, wha yuh think causing that????

Advertisement
User avatar
RaLLiArT
3NE 2NR Power Seller
Posts: 1306
Joined: June 26th, 2003, 5:10 pm
Location: UNDER CONSTRUCTION

Postby RaLLiArT » February 6th, 2005, 3:23 am

check back the wiring on the sub...
is it in the recommended enclosure!!

User avatar
Doctor X
3ne2nr Toppa Toppa
Posts: 5982
Joined: July 20th, 2003, 10:02 am
Location: wooop pstttttt avenue , Rio Claro
Contact:

Postby Doctor X » February 6th, 2005, 3:27 am

yea i sure its the wiring !!!!
i accustomed to that kinda sheit
:mrgreen:

Puff
Street 2NR
Posts: 40
Joined: November 5th, 2004, 7:19 pm

Postby Puff » February 6th, 2005, 3:47 am

yeah... try switching the positive and negative wires connected to either the amp or the sub..

User avatar
747 TECHNOLOGIES
3NE 2NR Power Seller
Posts: 8131
Joined: April 18th, 2003, 8:47 am
Location: Shaz Auto Repairs & Performance @ Bamboo #2
Contact:

Postby 747 TECHNOLOGIES » February 6th, 2005, 9:59 am

reverse polarity lol, wiring must of been opposite or some'n

User avatar
SR
Chief Cook & Instigator
Posts: 12597
Joined: April 7th, 2003, 8:11 pm

Postby SR » February 6th, 2005, 11:38 am

bad box design

User avatar
Sully
TriniTuner 24-7
Posts: 7552
Joined: April 21st, 2003, 8:58 am
Contact:

Postby Sully » February 7th, 2005, 2:47 pm

i accustomed to that kinda sheit


That's a bit frightening.

Puff
Street 2NR
Posts: 40
Joined: November 5th, 2004, 7:19 pm

Postby Puff » February 7th, 2005, 2:51 pm

hahaha fuh real eh! :)
that is disturbing!!!!

User avatar
adam_ant_tt
Sweet on this forum
Posts: 287
Joined: October 3rd, 2004, 2:54 am
Location: Trinidad
Contact:

Postby adam_ant_tt » February 7th, 2005, 10:30 pm

if de amp bridged, it Could be that one chanel not workin good ( or not at all....)

User avatar
BlueIce
punchin NOS
Posts: 3420
Joined: November 18th, 2003, 9:09 pm
Location: President of CFRA (cane field racing assoc.)
Contact:

Postby BlueIce » February 7th, 2005, 11:13 pm

bad box design

i have a feelin is that
friday we go try and sort it out . thanks

User avatar
SR
Chief Cook & Instigator
Posts: 12597
Joined: April 7th, 2003, 8:11 pm

Postby SR » February 7th, 2005, 11:38 pm

try the sub on individual channels on the amp to confirm if the channel has a problem or not

Puff
Street 2NR
Posts: 40
Joined: November 5th, 2004, 7:19 pm

Postby Puff » February 8th, 2005, 12:38 am

isn't the Boss Audio IQ3KD.1 a class D amp? mono output?

User avatar
747 TECHNOLOGIES
3NE 2NR Power Seller
Posts: 8131
Joined: April 18th, 2003, 8:47 am
Location: Shaz Auto Repairs & Performance @ Bamboo #2
Contact:

Postby 747 TECHNOLOGIES » February 9th, 2005, 6:11 pm

that box you have dey ice, is a typcal box for a 12", is like 2.0CF right? and them kickers is 2 or 400rms?

HCCA
3NE2NR is my LIFE
Posts: 803
Joined: August 16th, 2004, 3:09 pm
Location: South

Postby HCCA » February 12th, 2005, 10:06 am

I had a problem like that once, I was told that the amp was underpowering the sub.

User avatar
BlueIce
punchin NOS
Posts: 3420
Joined: November 18th, 2003, 9:09 pm
Location: President of CFRA (cane field racing assoc.)
Contact:

Postby BlueIce » February 12th, 2005, 10:25 am

isn't the Boss Audio IQ3KD.1 a class D amp? mono output?

correct

that box you have dey ice, is a typcal box for a 12", is like 2.0CF right? and them kickers is 2 or 400rms?


lol i not talkin about MY SUBS....read meh post again...i talkin about a spl2000 in a wagon

User avatar
shesh
Street 2NR
Posts: 88
Joined: March 3rd, 2004, 1:19 am
Location: Trinidad
Contact:

Postby shesh » April 23rd, 2005, 5:12 pm

lol hmm, i know jbl amps play the speakers inwards. 4 real.

User avatar
adam_ant_tt
Sweet on this forum
Posts: 287
Joined: October 3rd, 2004, 2:54 am
Location: Trinidad
Contact:

Postby adam_ant_tt » April 23rd, 2005, 5:23 pm

Sat Feb 12, 2005

Sat Apr 23

Wayz....

User avatar
323fsport
Street 2NR
Posts: 72
Joined: April 24th, 2003, 4:44 pm
Location: Couva, Trinidad

Postby 323fsport » April 24th, 2005, 8:02 am

adam_ant_tt wrote:
Sat Feb 12, 2005

Sat Apr 23

Wayz....


The man wake the dead they!!!! :)

User avatar
belalegosi
18 pounds of Boost
Posts: 2396
Joined: August 19th, 2003, 8:53 pm
Location: MN
Contact:

Postby belalegosi » April 24th, 2005, 11:22 am

shesh wrote:lol hmm, i know jbl amps play the speakers inwards. 4 real.


which jbl amp does that :?: :?

User avatar
adam_ant_tt
Sweet on this forum
Posts: 287
Joined: October 3rd, 2004, 2:54 am
Location: Trinidad
Contact:

Postby adam_ant_tt » April 24th, 2005, 2:10 pm

that hadda be a weird amp... cuz it not usin d speakr potential

User avatar
JBL
Posts: 0
Joined: January 10th, 2005, 7:04 pm

Postby JBL » April 25th, 2005, 8:09 am

meh padna has a JBL BP1200 an it blew...he repaired it and after that the sub started playing inwards...maybe it was the cheap substitute mosfets he put in...so it's not the jbl amps...

User avatar
adam_ant_tt
Sweet on this forum
Posts: 287
Joined: October 3rd, 2004, 2:54 am
Location: Trinidad
Contact:

Postby adam_ant_tt » April 25th, 2005, 7:36 pm

hoss that eh repair.. say wah

User avatar
shesh
Street 2NR
Posts: 88
Joined: March 3rd, 2004, 1:19 am
Location: Trinidad
Contact:

Postby shesh » April 26th, 2005, 8:49 pm

as ne jbl dealer, or ne one who knows about their stuff :)

User avatar
belalegosi
18 pounds of Boost
Posts: 2396
Joined: August 19th, 2003, 8:53 pm
Location: MN
Contact:

Postby belalegosi » April 26th, 2005, 10:41 pm

i know plenty people using jbl amps (includin my self)
it does move both ways!
i'll sit down and watch it tom :roll:

User avatar
shesh
Street 2NR
Posts: 88
Joined: March 3rd, 2004, 1:19 am
Location: Trinidad
Contact:

Postby shesh » April 27th, 2005, 8:07 pm

lol yup, but it pulls the speaker inwards first. SERIOUSLY

greenman
Posts: 0
Joined: March 23rd, 2004, 11:11 am
Location: Mt. Hope

Postby greenman » April 27th, 2005, 11:25 pm

just like dem kicker square subs...

User avatar
Peripheral
Street 2NR
Posts: 78
Joined: April 1st, 2008, 2:30 pm
Location: You Tell Me...
Contact:

Re:

Postby Peripheral » April 17th, 2012, 2:32 pm

Really old thread, but makes sense to comment here instead of creating a new post.

SR wrote:bad box design


What exactly is meant by this?
Does it meant the box is too large for the speaker or too small?

I'm enquiring about this particular instance because I recently built 2 boxes for 2 unknown 12" speakers (no markings at all), and they are pulling inward in the box, but play fine when outside of it.

The boxes look oversize for the speakers, but never knew any such effect was possible, so any professional information will be greatly appreciated. thanks

User avatar
Peripheral
Street 2NR
Posts: 78
Joined: April 1st, 2008, 2:30 pm
Location: You Tell Me...
Contact:

Re: Sub pullin inwards

Postby Peripheral » April 17th, 2012, 3:05 pm

Forgot to mention, the boxes are: Vented, 2.0 cu ft, 34 Hz

User avatar
Brian Steele
Chronic TriniTuner
Posts: 646
Joined: December 3rd, 2009, 5:37 pm
Contact:

Re: Re:

Postby Brian Steele » April 17th, 2012, 11:32 pm

Peripheral wrote:The boxes look oversize for the speakers, but never knew any such effect was possible, so any professional information will be greatly appreciated. thanks


One possible cause that comes to mind is non-linear vent effects caused by how each end of the vent is loaded (e.g. flared, close to a side panel, etc.). At higher SPL levels, the vent acts almost like a diode - air is pushed out of the box, but not sucked back in at the same rate. The end result is that the net pressure in the box decreases and the speaker's cone is sucked in. Flaring the vent at BOTH ends can help reduce this effect if this is actually the cause (easy to find out - flip the driver around, run it at the volume level, check to see if the cone is still sucked into the box).

User avatar
BlueIce
punchin NOS
Posts: 3420
Joined: November 18th, 2003, 9:09 pm
Location: President of CFRA (cane field racing assoc.)
Contact:

Re: Sub pullin inwards

Postby BlueIce » April 18th, 2012, 3:33 pm

god damn , 2005 revival...i dont even understand what i wrote...lmao so long i out of music

Advertisement

Return to “I.C.E. / Car Audio Tech”

Who is online

Users browsing this forum: No registered users and 0 guests